JUMP TO SOLUTION Solved

Original topic:

43” Frame keeps turning itself on from Art Mode

(Topic created: 05-18-2023 08:22 PM)
5564 Views
Appelguy
Asteroid
Options
QLED and The Frame TVs

I have a 43” frame (2022 model) that I have mounted in vertical/portrait mode.  I have been using this exclusively in art mode to display uploaded movie posters, and was working great for a few months.

Then, around November, the display would start turning itself on, randomly, and start one of the hub streams.  This happens at least 3 times a day and has completely ruined my experience.  

I found a help article that says removing this from the Smartthings app should help, but that hasn’t worked for me.  It also mentions an upcoming firmware should resolve this issue, but how long should that take?  It’s been 6 months!

How can we get some urgency put towards resolving this?

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
QLED and The Frame TVs

If turning off Night mode within the Art Mode settings, completing a power cycle (unplugging the TV for a few minutes), and resetting the TV has not corrected the issue, it is suggested to contact 1-800-SAMSUNG (1-800-726-7864) and asking for TV Remote Management.  They will be able to access your TV and figure out what exactly is going on to cause this to happen.

View solution in context

19 Replies
Samsung_Moderator
Community Manager
Community Manager
Options
QLED and The Frame TVs

Hi there Appelguy and welcome to the community!  I would like to have you try something with your television.  

 

Go into art mode settings, turn off night mode and set "Sleep After" to the farthest time.

 

It may sound weird but a customer had this happen to them recently and they stated that this resolved their issue so hopefully this will do the same for you.  If not, please send us a private message so that we can assist you further :).  

0 Likes
Reply
Slapppy
Galaxy
Options
QLED and The Frame TVs

There are lots of people now posting about this issue in Redit and on these forums. No solution. 

LuckboX
Asteroid
Options
QLED and The Frame TVs

Man, oh man...so frustrating. The same exact issue on my Frame.

SamsungAl
Samsung Moderator
Samsung Moderator
Options
QLED and The Frame TVs

Hey everyone! Has anyone tried the options provided above, if so, can you advise if there were any changes, if not please let us know what troubleshooting steps have been performed in order to correct them? Also, have you made sure the TV is up to date as well as doing a factory reset?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
cchilds
Constellation
Options
QLED and The Frame TVs

Is there any fix planned for this, other than turning off Night Mode? Mine just started doing this a few weeks ago so I basically can never use Art Mode. It defeats the purpose of even owning this TV. At first, I thought my remote must be acting up, but I removed the remote from near the TV (and tested to make sure it didn't work from that distance) and still have the issue. I like Night Mode on because then I don't have to manually turn on the TV every morning to see the nice artwork.

Appelguy
Asteroid
Options
QLED and The Frame TVs

This is still an issue for me.  Still haven't seen a firmware update to resolve this, even though the Samsung support site for this issue mentions it here:

https://www.samsung.com/us/support/troubleshooting/TSG01216243/

None of the suggestions above have worked to fix this for me.   

cchilds
Constellation
Options
QLED and The Frame TVs

I turned off night mode, like suggested above and the problem went away for a few days, but now it's back. I'll be sitting in the other room, and suddenly I hear Spongebob's voice interrupting my meeting. It's very obnoxious and I wish Samsung would do something about this.

orbis92
Asteroid
Options
QLED and The Frame TVs

I encountered this issue for the first time shortly after applying a fix for a different issue. The other issue relates to an intermittent chirping noise which is discussed here:

https://eu.community.samsung.com/t5/tv/frame-55-2022-chirping-bleeping-noise/m-p/6603737/emcs_t/S2h8...

The solution to that other issue was:
To be able to decline the permission, you need to go to Settings, then follow the below steps:
1. Select General & Privacy
2. Select Terms & Conditions
3. Privacy Choices
4. Select Terms and Conditions
5. Locate the User Positioning Privacy Notice
6. Deselect the user Positioning Privacy Notice then click OK"

Doing the above stopped the chirping noise but then I started to encounter the TV spontaneously switching from Art mode to TV mode.

I am going to reverse the fix for the chirping sound to see if the issue with spontaneously switching from Art to TV mode then goes away.

0 Likes
Reply
orbis92
Asteroid
Options
QLED and The Frame TVs

Navigating though the menus on my TV was a little different to what is shown in the other thread. On my Frame 43 inch I found the setting here:

General & Privacy -> Terms & Privacy -> User Positioning Privacy Notice 

0 Likes
Reply