JUMP TO SOLUTION Solved

Original topic:

Echo sounds on video after recording.

(Topic created: 08-07-2023 09:36 PM)
2436 Views
Freezlinetech36
Cosmic Ray
Options
Galaxy S23
My S23 Ultra is brand new, but when I record a video, the video audio is echoing. I tested this with and without a case. (Not waterproof case). I also reset the camera app, that didn't work.
0 Likes

1 Solution


Accepted Solutions
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23

@Freezlinetech36 Go to your Camera and head into Pro Video mode. In the bottom bar, there should be a Mic option far right. Is this set to omni automatically? Also, go to Settings>Advanced features>Video call effects and disable if they are enabled. 

View solution in context

16 Replies
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23

@Freezlinetech36 Do you have mono audio turned on in Settings>Accessibility>Hearing enhancements?

Freezlinetech36
Cosmic Ray
Options
Galaxy S23
No
0 Likes
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23

@Freezlinetech36 Does this happen when you record videos with the device in Safe Mode? To get there, from the Power menu, press + hold the Power down button until the Safe Mode option appear. If the issue is gone, a 3rd party app is interfering with your audio while recording.

Freezlinetech36
Cosmic Ray
Options
Galaxy S23
I'll try
Freezlinetech36
Cosmic Ray
Options
Galaxy S23
Not working, still have crazy echo
0 Likes
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23

@Freezlinetech36 Ok, so it's not a 3rd party app causing the problem. Do you have any Bluetooth devices connected?

0 Likes
Freezlinetech36
Cosmic Ray
Options
Galaxy S23
I've had the same apps on my phone for awhile, and didn't have this issue until today.
0 Likes
Freezlinetech36
Cosmic Ray
Options
Galaxy S23
Bluetooth devices disconnected, and still having the issue
0 Likes
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23

@Freezlinetech36 Go to your Camera and head into Pro Video mode. In the bottom bar, there should be a Mic option far right. Is this set to omni automatically? Also, go to Settings>Advanced features>Video call effects and disable if they are enabled.