JUMP TO SOLUTION Solved

Original topic:

How can I stop my keyboard from talking on my Galaxy A32 5G?

(Topic created: 03-09-2022 04:14 AM)
1424 Views
Mamawrain
Asteroid
Options
A Series & Other Mobile

Please someone tell me what I am missing. I can't figure out how to turn off the talking keyboard. GALAXY A32 5G

3 Replies
cinderal
Constellation
Options
A Series & Other Mobile
Please HELP turn off talking keyboard
0 Likes
Reply
Oxford
Neutron Star
Options
A Series & Other Mobile
Are you using the stock keyboard or do you have the Gboard or SwiftKey?
0 Likes
Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
A Series & Other Mobile

@Mamawrain Look in phone Settings -> Accessibility and see if TalkBack is enabled. If so, disable it.