JUMP TO SOLUTION Solved

Original topic:

Time Zone Keeps Changing

(Topic created: 03-14-2021 11:36 AM)
5674 Views
userSjGa2M8IPT
Constellation
Options
Galaxy S21

It keeps changing local time to Mountain but I am in Arizona! I change it, back out and it resets to Mountain. I know where I live!!!! Let me change my own <edit> time! How do I do this???

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
user751201tmO21
Honored Contributor
Options
Galaxy S21
Okay then,
Settings
General Management
Date and Time
Tap Automatic Date and Time to turn it off
... you will see the configuration screen as in the screenshot
... make changes as appropriate

clipboard_image_1615748069125_1615748069125.jpg

View solution in context

4 Replies
user751201tmO21
Honored Contributor
Options
Galaxy S21
Arizona is in Mountain time zone, or Mountain Daylight time ...

Did y'all just switch to Daylight Savings Time ... I assume that's the issue
.
Settings
General Management
Date and Time
Automatic Date and Time ... enable
.
... it is possible, if you're using a VPN, that your phone thinks you're in the area where's it's connecting to the VPN server
userSjGa2M8IPT
Constellation
Options
Galaxy S21
Arizona has it's own time zone. We always stay the same time. The phone is thinking I'm in Utah for some reason. I used to live there and have an 801 number. It is not letting me override Mountain time
0 Likes
Reply
Solution
user751201tmO21
Honored Contributor
Options
Galaxy S21
Okay then,
Settings
General Management
Date and Time
Tap Automatic Date and Time to turn it off
... you will see the configuration screen as in the screenshot
... make changes as appropriate

clipboard_image_1615748069125_1615748069125.jpg

userSjGa2M8IPT
Constellation
Options
Galaxy S21
I checked it out and that is where I can override and select the correct one. Thanks, brother
0 Likes
Reply