Original topic:

Auto Blocker

(Topic created: 02-13-2024 10:54 PM)
484 Views
Arty
Asteroid
Options
Galaxy S23
Hey Y'all,

I have an S23 ultra and when I go to enable auto blocker I'm not give the option to enable it. It just spins. Anyone else run into this issue? Is there a fix/work around?

image


1 Solution


Accepted Solutions
Solution
thingswedesire
Constellation
Options
Galaxy S23
Of course i must ask have you tried a full power cycle? Shut 'er down power back up. If issue persists, see about putting your phone in safe mode and see if it works. Although, it might not work in SM due to limited app permissions which is expected.. I'm thinking as i write, but I would locate the app in settings and toggle each permission off then on, do a reboot and see if it's resolved

View solution in context

3 Replies
Solution
thingswedesire
Constellation
Options
Galaxy S23
Of course i must ask have you tried a full power cycle? Shut 'er down power back up. If issue persists, see about putting your phone in safe mode and see if it works. Although, it might not work in SM due to limited app permissions which is expected.. I'm thinking as i write, but I would locate the app in settings and toggle each permission off then on, do a reboot and see if it's resolved
Arty
Asteroid
Options
Galaxy S23
Power cycle did it, thanks!
bellioybig
Astronaut
Options
Galaxy S23
tex
0 Likes