JUMP TO SOLUTION Solved

Original topic:

Developer options missing on S24 Ultra system menu

(Topic created: 02-04-2024 01:38 PM)
1642 Views
useriHIPBsk8wb
Cosmic Ray
Options
Galaxy S24
I have enabled developer options and normally this should appear right under about phone in the system menu. On my Galaxy S24 Ultra it is not showing. I can search and find the developer options and it's enabled. Anyone know how to get it to the main system menu. 

I have turned it off and re-enable it and also cleared the system cache with no change.
0 Likes

1 Solution


Accepted Solutions
Solution
PeterPhamous
Asteroid
Options
Galaxy S24
Install goodlock and then install registar and go to the "customize your settings home" option, then in the top right corner 3 button menu, click reset to see if it helps, scroll down to make sure that dev settings is toggled on in that same registar page as well

View solution in context

3 Replies
Ric221
Comet
Options
Galaxy S24

Not sure what the issue is with your device, but Developer Options is currently showing just below about phone on my 24U.

0 Likes
Solution
PeterPhamous
Asteroid
Options
Galaxy S24
Install goodlock and then install registar and go to the "customize your settings home" option, then in the top right corner 3 button menu, click reset to see if it helps, scroll down to make sure that dev settings is toggled on in that same registar page as well
useriHIPBsk8wb
Cosmic Ray
Options
Galaxy S24
Thanks. I already use GoodLock so opened it. Developer options were showing there, so moved it ahead of about phone, saved and it appeared on system options. Moved it back to where it usually is and all is fixed.

Thanks for your suggestion.