cancel
Showing results for 
Search instead for 
Did you mean: 
user9u7axi4UrD
Asteroid

Oreo Icon Frames

JUMP TO SOLUTION

With the newest software update all google apps, e.g. maps, photos, chrome, which could previously have Icon frames turned off now have permanent farmes. Is this intended or a bug which can be resolved.

 

The icons look better without frames and its annoying i cant turn them off

1 SOLUTION

Accepted Solutions
Pr0metheus
Constellation

Re: Oreo Icon Frames

JUMP TO SOLUTION

It works this way:

 

1. Change theme to Default - apply

2. Go to Settings/Display/Icons frames - change to Icons only

3. Switch to your previous/favorite theme

4. Go to Icons theme/My icons and apply Default icon theme

5. See your desktop, icons are without frames

 

Tested on Samsung S9

Reply
Loading...
50 REPLIES 50
Red Giant

Re: Oreo Icon Frames

JUMP TO SOLUTION

that is just the way those icons are. not a bug

Reply
Loading...
user9u7axi4UrD
Asteroid

Re: Oreo Icon Frames

JUMP TO SOLUTION

Prior to this update the frames were able to be disabled?

Reply
Loading...
user9u7axi4UrD
Asteroid

Re: Oreo Icon Frames

JUMP TO SOLUTION

Appreciate how descriptive you are in saying why 

Reply
Loading...
Red Giant

Re: Oreo Icon Frames

JUMP TO SOLUTION

those are how the icons look from the O OS even without the frames. did u go to settings > display > icon frames > icon only, right?

Reply
Loading...
userBNgY1UrgND
Constellation

Re: Oreo Icon Frames

JUMP TO SOLUTION

I have the same issue. Yes, it is set for icons only (no frames), it used to work well for all icons in Nougat, however in Oreo most Google apps (not all) and Sleep as Android still have a frame despite this setting.

Reply
Loading...
usert1dRbYtiX3
Astronaut

Re: Oreo Icon Frames

JUMP TO SOLUTION

I'm having the same issue..

I HATE the frame icons.. My settings are set to no frame.. but some are  still there.

Reply
Loading...
useryRQBtJt7kd
Astronaut

Re: Oreo Icon Frames

JUMP TO SOLUTION

I can't open icon frames now. Its greyed out.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Oreo Icon Frames

JUMP TO SOLUTION

Have you guys tried placing your phone in safe mode? Safe mode will disable all third-party apps.

To get into safe mode, just do the following:

  • Power your device down
  • Then power it back on
  • Press and hold the Volume Down key when you see the Samsung logo until the phone is powered on. 

Let me know how this works.

Reply
Loading...
userXOEliVxSPT
Asteroid

Re: Oreo Icon Frames

JUMP TO SOLUTION

With custom theme option is greyed out. Switching to default theme will enable the option.

Reply
Loading...