JUMP TO SOLUTION Solved

Original topic:

Galaxy Watch Active MASSIVE battery drain

(Topic created: 08-28-2020 03:51 AM)
teambrittana
Cosmic Ray
Options
Galaxy Watch

My Galaxy Watch Active randomly started rapidly draining a few days ago during the night. During the day, power is fine, but when I go to bed with 80%ish battery, I wake up 8 hours later with a completely dead watch as in it turned itself off because the battery died. I've had the watch 14 months and am not using any new settings than I've always used. I even charged it so it was all the way to 95% last night before bed (10 pm), and I still woke up at 5:30 am to a dead watch. Anyone have any ideas? Thank you.

1 Solution


Accepted Solutions
Solution
RataTejas
Constellation
Options
Galaxy Watch

I had the same issue after the last update and then pairing to my new N20.  Figured out finally last night that wifi was defaulted on in the last update.  I was losing 5% per hour after the update, turned off the wifi in the settings on the watch, not your phone, and I'm now 11 hours later and at 90% battery still.

I may have found my solution at least. 

View solution in context

13 Replies
DarthBane013
Astronaut
Options
Galaxy Watch
what I have done with my active 2 is I put it in water mode that way the screen stays off while you sleep cant accidentally hit the screen or open anything in water mode. give it a try let me know how it goes
teambrittana
Cosmic Ray
Options
Galaxy Watch

I didn't know about Water Mode (apparently there are many, many things I don't know about my watch...). I think the solution is the other comment that the update turned on my wifi, but I'll try this if that doesn't work. Thanks!

0 Likes
Adaboy
Red Giant
Options
Galaxy Watch
put the watch in Good Night mode see if that helps.
0 Likes
teambrittana
Cosmic Ray
Options
Galaxy Watch

I didn't know about Good Night Mode, so I'll give that a try too. Thanks!

0 Likes
Solution
RataTejas
Constellation
Options
Galaxy Watch

I had the same issue after the last update and then pairing to my new N20.  Figured out finally last night that wifi was defaulted on in the last update.  I was losing 5% per hour after the update, turned off the wifi in the settings on the watch, not your phone, and I'm now 11 hours later and at 90% battery still.

I may have found my solution at least. 

View solution in context

teambrittana
Cosmic Ray
Options
Galaxy Watch

You're right-- my wifi was on! I didn't even know wifi was a setting, honestly, so your comment about the update makes sense... I have never used it before, so I definitely didn't turn it on. Thank you!

Bejamin77
Constellation
Options
Galaxy Watch
mine been doing the same thing. it's on the charger now because it died after about 7hrs sleep and 6 in regular mode. I noticed my watch face was a anolog face that I didn't select. I try to turn the watch off but it wouldn't allow me to turn it off.
0 Likes
teambrittana
Cosmic Ray
Options
Galaxy Watch

Definitely check to see if wifi was turned on in a recent update. I'll almost 100% sure that's what my problem was (thanks @RataTejas !) and to be safe, I'm using Goodnight Mode when I sleep (thanks @Adaboy !). My battery is working perfectly now.

0 Likes
userubFhFGl96m
Astronaut
Options
Galaxy Watch

If Wifi was on why wouldn't that drain the battery at the same pace during the day and not just while someone is sleeping?   I have the same problem:  I've tried wifi off,  do not disturb, and good night mode.  Nothing helped.   I will try water mode and see what happens.

 

I am guess that it may be that my wrist is bent and the back of my hand it pushing one of the buttons that will in turn make the screen come on, which would drain the battery.   Not ideal and not much of a solution...   

 

I'll follow up.

0 Likes