Original topic:

Disable Multi Window

(Topic created: 05-10-2024 05:29 AM)
715 Views
theEternalNewb
Asteroid
Options
Tablets
I have a Tab S8 Ultra and I love everything about it. Unfortunately GMail has decided that multi window is their personal playground and when I click a link it opens whatever it is in a split screen. I do not want this. I do not know why anyone would want this. As much as I find multi window useful in certain situations, I'm willing to turn it off entirely and never use it again if it makes GMail stop accessing it. How do I make GMail stop, and failing that, how do I fully disable multi window on my tablet?
7 Replies
GaryB82
Epic Samsung Care Ambassador
Options
Tablets
Give this a try
Disable Multi window gestures

If apps are going into Multi Window mode accidentally, disable the gestures that trigger it.

Open Settings, and then tap Advanced features.Tap Multi Window, and then tap the switches to turn off Swipe for split screen, and Swipe for pop-up view.

https://www.samsung.com/us/support/troubleshooting/TSG01223073/#:~:text=Disable%20Multi%20window%20g....


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


0 Likes
theEternalNewb
Asteroid
Options
Tablets
I tried that but multi window is not being triggered by a gesture. The app itself is activating it. This is not an accident. It is purposeful but unwanted behavior from gmail.
0 Likes
270
Sun
Options
Tablets
I have a tab S8 Ultra as you. In portrait mode my Gmail opens up in one window. However when you go into landscape because it is so wide it does throw it into two different Windows which I believe is to make it more user friendly like other apps that open up in landscape.
0 Likes
theEternalNewb
Asteroid
Options
Tablets
This feature is in fact unfriendly to me, the user. I do not see how it is in any way "user friendly"
0 Likes
helpdondon
Asteroid
Options
Tablets
Yeah how do I get single screen
0 Likes
tatty-d
Constellation
Options
Tablets
I have the exact same problem. In my settings multi window is disabled, and yet somehow it gets activated so easily, while it is a pain to shut it down.
0 Likes
bill-e
Epic Samsung Care Ambassador
Options
Tablets

I fixed this issue on my Tab S8U and posted the fix but I can neither find the post or remember what exactly the fix was. 

I believe it had to do with clearing both the Chrome and Gmail caches.   I don't remember if it was just the app caches or the browsing cache in Chrome. 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV
0 Likes