JUMP TO SOLUTION Solved

Original topic:

Grammerly in Keyboard

(Topic created: 03-08-2023 09:54 AM)
1594 Views
WhiteCrow49
Asteroid
Options
Tablets
How do I turn off or disable the Grammerly feature in my keyboard? It's making me nuts,

1 Solution


Accepted Solutions
Solution
userZNnTdcqwZP
Supernova
Options
Tablets
You could try these

1. In Samsung keyboard settings, go to "suggest text corrections" and turn off writing assistant.

2. Go to Settings >> Apps >> search for Samsung Keyboard >> Storage >> clear cache

View solution in context

6 Replies
userZNnTdcqwZP
Supernova
Options
Tablets
In Samsung keyboard settings, find "select third-party content to use" and toggle Grammarly offScreenshot_20230308_130639_Samsung Keyboard_1000000311_1678298799.png
WhiteCrow49
Asteroid
Options
Tablets
Thanks!
0 Likes
Reply
WhiteCrow49
Asteroid
Options
Tablets
Thank you for the information. I did all that. Since then, Grammarly is still active. When I am in my Gallery editing images to make items to post on Pinterest, Grammarly is still underlining what it is calling out as incorrect. I am beginning to see Grammarly as a virus.
0 Likes
Reply
Solution
userZNnTdcqwZP
Supernova
Options
Tablets
You could try these

1. In Samsung keyboard settings, go to "suggest text corrections" and turn off writing assistant.

2. Go to Settings >> Apps >> search for Samsung Keyboard >> Storage >> clear cache
WhiteCrow49
Asteroid
Options
Tablets
I'm very grateful for your help!
userZNnTdcqwZP
Supernova
Options
Tablets
No problem. I hope one of these can help you with the problem.