JUMP TO SOLUTION Solved

Original topic:

Unsupported browser

(Topic created: 10-13-2022 11:15 AM)
3047 Views
usernlUHMMNilN
Constellation
Options
Tablets
I keep getting an error message from facebook stating i am using an unsupported browers and that i need to update it to comment on posts.

My Galaxy s8 ultra is set to receive updates automatically. 

Is this a facebook action w/o merit or do you think the samsung browser has a bug in it?

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Tablets

Hello! I understand how this can be a cause of concern with not being able to use Facebook on the browser. If this is occurring using chrome or any other browser this may be an issue with Facebook updating the website and may have an issue in the mobile version of it. I would recommend trying the app. After that, you may need to reach out to Facebook support for further help. 

View solution in context

0 Likes
Reply
1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Tablets

Hello! I understand how this can be a cause of concern with not being able to use Facebook on the browser. If this is occurring using chrome or any other browser this may be an issue with Facebook updating the website and may have an issue in the mobile version of it. I would recommend trying the app. After that, you may need to reach out to Facebook support for further help. 

0 Likes
Reply