JUMP TO SOLUTION Solved

Original topic:

Help me disable developer debug

(Topic created on: 3/17/19 5:22 PM)
Jaybcray
Astronaut
Options
Galaxy Note Phones

I cannot play every time I press the start button it says cannot play because USB debugging activated please deactivate developer mode then restart the game. I tried but it keeps going on! What do I do?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
GaryB82
Samsung Care Ambassador
Options
Galaxy Note Phones

Go into settings and at the bottom your see developer settings then go into it and your see USB-debugging option and turn it off let me know if this helped 


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless

View solution in context

10 Replies
ShadowArtist201
Samsung Care Ambassador
Options
Galaxy Note Phones

Your developer options are back here. Go in there and disable USB Debugging.

0 Likes
Reply
Solution
GaryB82
Samsung Care Ambassador
Options
Galaxy Note Phones

Go into settings and at the bottom your see developer settings then go into it and your see USB-debugging option and turn it off let me know if this helped 


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless

View solution in context

Jaybcray
Astronaut
Options
Galaxy Note Phones

Where is it on here?

0 Likes
Reply
GaryB82
Samsung Care Ambassador
Options
Galaxy Note Phones

Did you find it and is your game working for you 


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless
Jaybcray
Astronaut
Options
Galaxy Note Phones

Hey Gary thank you for being helpful but I dont see the developer options

0 Likes
Reply
GaryB82
Samsung Care Ambassador
Options
Galaxy Note Phones

Ok try this into settings then about phone then software information and your see a build number tap the build button until it says developers option then go into settings and at the main bottom your see developer option and go into it and see if the option for USB debugging is on if it is turn it off with the toggle 

 

 


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless
ShadowArtist201
Samsung Care Ambassador
Options
Galaxy Note Phones

If you can't find developer options, you can enable it by going to About phone>Software information and tapping build number until you get a popup that says you're a developer.

Jaybcray
Astronaut
Options
Galaxy Note Phones

Thank you guys

GaryB82
Samsung Care Ambassador
Options
Galaxy Note Phones

Your welcome were here to help the best way possible 


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless