JUMP TO SOLUTION Solved

Original topic:

Note 9 Game Keyboard Too Small

(Topic created: 09-01-2018 05:42 PM)
3366 Views
userS5iN78PLzU
Asteroid
Options
Galaxy Note Phones

Whenever I play a game and need to type anything in, the keyboard that appears OS way smaller than the regular keyboard

 The regular keyboard allows me to adjust the size but the game one does not. Ive tried every setting and nothing works. Does anyone have any other ideas I can try? I've gone through gaming center and those apps as well.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
user2rmgCgJKAB
Asteroid
Options
Galaxy Note Phones

Go to your game tool settings when in a game:

> Click on additional features

> Disable floating keyboard

 

And that's it, the small floating keyboard will disappear.Screenshot_20180903-111123_Brain Wars.jpgOpen game tools setting from navigation bar

 

20180903_111141.jpgGo to additional features and disable floating keyboard

View solution in context

3 Replies
user6DUElA7iYG
Astronaut
Options
Galaxy Note Phones

Also have the same problem. The keyboard is far too small compared to the usual keyboard.


@userS5iN78PLzU wrote:

Whenever I play a game and need to type anything in, the keyboard that appears OS way smaller than the regular keyboard

 The regular keyboard allows me to adjust the size but the game one does not. Ive tried every setting and nothing works. Does anyone have any other ideas I can try? I've gone through gaming center and those apps as well.


 

0 Likes
Reply
Solution
user2rmgCgJKAB
Asteroid
Options
Galaxy Note Phones

Go to your game tool settings when in a game:

> Click on additional features

> Disable floating keyboard

 

And that's it, the small floating keyboard will disappear.Screenshot_20180903-111123_Brain Wars.jpgOpen game tools setting from navigation bar

 

20180903_111141.jpgGo to additional features and disable floating keyboard

userS5iN78PLzU
Asteroid
Options
Galaxy Note Phones

Thank you so much. It worked. 

0 Likes
Reply