JUMP TO SOLUTION Solved

Original topic:

voice that answers my Google search in slow-motion

(Topic created: 03-20-2021 03:53 PM)
itismetruly
Astronaut
Options
Galaxy Note Phones
The other day I noticed when I do a voice search, the voice response is in slow motion. I have no idea what I must've hit to change this, and can't seem to figure out how to fix it. Help! It's annoying the life out of me! 

1 Solution


Accepted Solutions
Solution
Djskype
Astronaut
Options
Galaxy Note Phones

I finally figured it out! Mine has been doing the same thing. If you go to your settings and type in speech rate it will bring you to a setting that you can change the speed of the voice. There is a bug where it is inverted. The slower you set the voice the faster she talks. My phone was recently updated and I think is what caused it to happen. I normally have the speed of The voice set a little faster so once I got this update and it had that bug It now spoke slow

View solution in context

9 Replies
userq8lvqcSR88
Constellation
Options
Galaxy Note Phones
You didn't hit anything to change this. Once again, every single time Samsung forces a push update to their UI system, something ALWAYS "breaks." in fact, you will probably soon discover, other weird things that no longer work too.
0 Likes
Reply
userFwVJOJaxvg
Constellation
Options
Galaxy Note Phones

Settings-->Device Care Optimize-->Memory-->Clean Now

0 Likes
Reply
user1K3qQrQHfr
Constellation
Options
Galaxy Note Phones

Glad it's not just me!   Sadly the Device Care Optimize solution did not work for me.   Any other ideas?

 

0 Likes
Reply
userILTEJBiOY0
Astronaut
Options
Galaxy Note Phones

Me and a couple of my friends are having the same issue. Happened with the last update and we haven't been able to figure out how to resolve it. I cringe everytime Google answers me now :upside_down_face:

0 Likes
Reply
Djskype
Astronaut
Options
Galaxy Note Phones

I fixed it! Read my comment above and let all your friends know haha

0 Likes
Reply
Djskype
Astronaut
Options
Galaxy Note Phones

I'm not sure if you got the notification of my comment above but I figured out how to fix it.

0 Likes
Reply
Solution
Djskype
Astronaut
Options
Galaxy Note Phones

I finally figured it out! Mine has been doing the same thing. If you go to your settings and type in speech rate it will bring you to a setting that you can change the speed of the voice. There is a bug where it is inverted. The slower you set the voice the faster she talks. My phone was recently updated and I think is what caused it to happen. I normally have the speed of The voice set a little faster so once I got this update and it had that bug It now spoke slow

View solution in context

user1K3qQrQHfr
Constellation
Options
Galaxy Note Phones
You made my day!! Thank you so much....it worked!!!
0 Likes
Reply
itismetruly
Astronaut
Options
Galaxy Note Phones
It worked! Thankfully cuz that was driving me nuts to the point I stopped using it!
0 Likes
Reply