JUMP TO SOLUTION Solved

Original topic:

Cannot decrease font size in Messages app

(Topic created: 07-29-2019 10:23 PM)
3044 Views
Samsung_YFaoAwM
Asteroid
Options
Galaxy S Phones

I got a scam text and the message was in a large font. Now all my messages are displayed in this font! Do not tell me to go to Settings/display/font sizes. I did this with no effect. I've restarted and no change. Galaxy S8 model. Help!!

7 Replies
Solution
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S Phones

All you have to do is pinch to zoom in or zoom out



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


usergELlBn3ea7
Constellation
Options
Galaxy S Phones

Thank you!

GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S Phones

Your welcome anything to help a fellow Samsung user



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


0 Likes
Reply
Samsung_YFaoAwM
Asteroid
Options
Galaxy S Phones

Ai yi yi. Yep that solved it. Thanks!

GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S Phones

Your welcome anything to help you solve your problem if you have any questions in the future feel free to ask 



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


0 Likes
Reply
Ev03
Constellation
Options
Galaxy S Phones

This just happened to me also thank you so much

0 Likes
Reply
userFReGt2bwlv
Constellation
Options
Galaxy S Phones

Thanks. I noticed it today and I was determined to find a solution. 🙂

0 Likes
Reply