Original topic:

Secure folder missing

(Topic created: 12-30-2022 02:58 AM)
Atlantis
Astronaut
Options
Galaxy S21
My secure folder is missing. I followed instructions to go to settings--> biometrics and security--> and show app icon and still cannot see it. I worked work Samsung chat support and they had me put my phone in safe mode. That did not work. They told me to post here so the devs could see it. Please advise. Thank you
17 Replies
monifahshermanie
Astronaut
Options
Galaxy S21
Hi
0 Likes
Atlantis
Astronaut
Options
Galaxy S21
Hi
0 Likes
NoctisCaelum
Comet
Options
Galaxy S21

Try to swipe down from the top of your screen and see if you can find secure folder from then make sure it is turned on. If still can't see it try to go to Settings > Home Screen > Hide apps and see if its added on hidden apps. 

0 Likes
Atlantis
Astronaut
Options
Galaxy S21
It is not listed as hidden
0 Likes
Atlantis
Astronaut
Options
Galaxy S21
I followed your steps
0 Likes
user751201tmO21
Honored Contributor
Options
Galaxy S21
It's not missing ... it likes to hide, which is good 🙂

Swipe UP on Home screen

Tap in the Search bar

Type "sec" ... or more if you like

It'll show up ... see screenshot
.Screenshot_20221114-174544_Finder_1000000627_1668469579.jpg
0 Likes
ronbobb
Astronaut
Options
Galaxy S21
I followed your directions. It's not hiding, it's missing. Doesn't show up in the search like you said.
0 Likes
Atlantis
Astronaut
Options
Galaxy S21
I did that and I always get thisScreenshot_20221114_182130_Secure Folder.jpg
0 Likes
Atlantis
Astronaut
Options
Galaxy S21
I can find the folderScreenshot_20221114_182232_Finder.jpg
0 Likes