JUMP TO SOLUTION Solved

Original topic:

S22 ultra network operator does not allow me to turn off.

(Topic created: 02-01-2023 09:02 PM)
3827 Views
mstoor
Constellation
Options
Galaxy S22

I got s22 ultra US model with Cricket sim..but when i go to canada it chose network automatically..it does not allow me to turn off automatic network..i want to select network manually ..how can i do it..pls if anyone sove my this problem..THANKS

<hidden>

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can certainly understand your concern on your network not connecting properly. Unfortunately, since your network is from your carrier I may suggest reaching out to them to see if they can get this worked out for you. Thank you for being a part of the community!

View solution in context

2 Replies
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can certainly understand your concern on your network not connecting properly. Unfortunately, since your network is from your carrier I may suggest reaching out to them to see if they can get this worked out for you. Thank you for being a part of the community!

LeoWyatt89
Nebula
Options
Galaxy S22

Just go to Settings > Connections > Mobile Networks>Network Operators. You can click the slider to turn it off an manually select what network you'd like to connect to. If you can't find what you need there, the mod is right may have to contact your carrier. 

 

 
0 Likes
Reply