JUMP TO SOLUTION Solved

Original topic:

Screen Auto Rotate Missing after Update

(Topic created: 11-02-2022 06:23 AM)
Members_7pkUOsL
Asteroid
Options
Galaxy S22

After the newest update to Android 13 and UI 5.0, the ability for Auto Screen Rotate is missing.  On the screen now in the bottom right corner is this new icon that allows me to rotate the screen manually.  This is very frustrating because it was working perfectly fine before the updates.

Is anyone experiencing the same issue?chrome_screenshot.png

1 Solution


Accepted Solutions
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S22

@Members_7pkUOsL To enable auto rotate:

  1. Open the Quick panel.
  2. Look for this icon and click it Screenshot_20220323-072731_One UI Home.jpg
  3. This will enable Auto rotate. The icon will change into this Screenshot_20220323-072711_One UI Home.jpg

     

     

View solution in context

3 Replies
user365170tdJ15
Honored Contributor
Options
Galaxy S22
So, you're swiping down for the Quick Panel and it's not there ?? Add it back
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S22

@Members_7pkUOsL To enable auto rotate:

  1. Open the Quick panel.
  2. Look for this icon and click it Screenshot_20220323-072731_One UI Home.jpg
  3. This will enable Auto rotate. The icon will change into this Screenshot_20220323-072711_One UI Home.jpg

     

     

Members_7pkUOsL
Asteroid
Options
Galaxy S22

Thanks!  That seems to have done it!