JUMP TO SOLUTION Solved

Original topic:

Calendar Notifications Snoozing

(Topic created: 10-23-2023 06:39 AM)
615 Views
user189uBOcfYh
Asteroid
Options
Galaxy S23

Please help!!! I just switched from a Note 20 to S23. Now my calendar notifications are snoozing. I do not want them to snooze at all. How do I turn this off?

1 Solution


Accepted Solutions
Solution
SamsungModerator1
Community Manager
Community Manager
Options
Galaxy S23

Hello, welcome to the Community, and thanks for reaching out to us about this. I can see how inconvenient and frustrating it is to have your calendar snooze notifications on its own, especially if you rely on it for appointments and such. The first thing to try is force stopping the application, and clearing the cache of the app. You can follow this guide for the cache clear steps, where you will also see the option to force stop the application: https://www.samsung.com/us/support/answer/ANS00077611/#:~:text=Open%20Settings%2C%20and%20then%20swi....

If that doesn't resolve the behavior, it could be a third-party application that is the culprit. To confirm this, you can use Safe Mode: https://www.samsung.com/us/support/answer/ANS00062983/

The final troubleshooting step to give a go is a factory reset. Follow the guide carefully, and back up everything you do not wish to lose: https://www.samsung.com/us/support/answer/ANS00062029/

If all the troubleshooting fails, submit an error report via Samsung Members app. This guide shows you how to raise one. Make sure to include as many details as possible in the report: https://www.samsung.com/ae/support/mobile-devices/raising-an-error-report-via-samsung-members-app/

View solution in context

0 Likes
Reply
3 Replies
notforhire
Honored Contributor
Options
Galaxy S23

what calendar are you using? (Google, Outlook, device, Samsung Account, etc.) what calendar app are you using?

0 Likes
Reply
user189uBOcfYh
Asteroid
Options
Galaxy S23

Samsung

 

0 Likes
Reply
Solution
SamsungModerator1
Community Manager
Community Manager
Options
Galaxy S23

Hello, welcome to the Community, and thanks for reaching out to us about this. I can see how inconvenient and frustrating it is to have your calendar snooze notifications on its own, especially if you rely on it for appointments and such. The first thing to try is force stopping the application, and clearing the cache of the app. You can follow this guide for the cache clear steps, where you will also see the option to force stop the application: https://www.samsung.com/us/support/answer/ANS00077611/#:~:text=Open%20Settings%2C%20and%20then%20swi....

If that doesn't resolve the behavior, it could be a third-party application that is the culprit. To confirm this, you can use Safe Mode: https://www.samsung.com/us/support/answer/ANS00062983/

The final troubleshooting step to give a go is a factory reset. Follow the guide carefully, and back up everything you do not wish to lose: https://www.samsung.com/us/support/answer/ANS00062029/

If all the troubleshooting fails, submit an error report via Samsung Members app. This guide shows you how to raise one. Make sure to include as many details as possible in the report: https://www.samsung.com/ae/support/mobile-devices/raising-an-error-report-via-samsung-members-app/

0 Likes
Reply