JUMP TO SOLUTION Solved

Original topic:

Is my software compatible with my app?

(Topic created: 05-21-2021 10:36 AM)
OldGuyPatriot
Astronaut
Options
Note10

I play a game called fishing clash on my Samsung Note 10+.  On June 21st there minimum Android software requirement to play the game will be Android 4.4 kit Kat or Lollipop 5.0. I have never heard if these versions. I hope they are older versions and my UI 3.0 is a newer version. Can anyone let me know if my version is newer? 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Samsung Care Ambassador
Options
Note10

@OldGuyPatriot 

Nothing to worry about. You are confusing the UI version with the OS version. The Note 10+ originally shipped from Samsung with OS Android 9.0 (Pie) which is many versions beyond 4.4 or 5.0. 

View solution in context

0 Likes
Reply
2 Replies
Solution
LongHiker
Samsung Care Ambassador
Options
Note10

@OldGuyPatriot 

Nothing to worry about. You are confusing the UI version with the OS version. The Note 10+ originally shipped from Samsung with OS Android 9.0 (Pie) which is many versions beyond 4.4 or 5.0. 

View solution in context

0 Likes
Reply
OldGuyPatriot
Astronaut
Options
Note10
Thanks for the info LongHiker. Yes, I double checked and I'm version 11....I feel much better...
0 Likes
Reply