JUMP TO SOLUTION Solved

Original topic:

How to vibrate only when in Vibrate mode?

(Topic created: 11-15-2021 06:17 AM)
deeplearning
Constellation
Options
Note20

I recently moved from a S21 to a Note20 Ultra. On my S21 and other Samsung phones, I am able to disable notification vibrations when my Sound mode is Sound. Toggling it to Vibrate then enables notification vibrations. I do not want to get a notification tone + vibrate. 

But I can't seem to get this setup on my Note. I mirrored the exact sounds and vibrations settings with my S21 where this works, but to no avail.  Dragging the vibration slider down to 0 disables vibration completely in all modes, which is not what I want.

Anyone got any ideas?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Note20

Thank you for reaching out. I can certainly understand the need for our notifications to function as we set them to. Give these steps a try: Go to settings> sounds and vibration. There is an option that says Vibrate while ringing > then toggle the setting off


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
4 Replies
ElWormo
Galaxy
Options
Note20
Under "sound & vibration", there is "vibration intensity", go under "notifications" & turn it off.
0 Likes
Reply
deeplearning
Constellation
Options
Note20

This was what I tried. Doesn't work because it completely disables vibration for Vibrate mode as well... The intensity setting isn't specific to the current mode.

0 Likes
Reply
ElWormo
Galaxy
Options
Note20
Well, that certainly doesn't make a lot of sense, maybe they'll change it, eventually.
0 Likes
Reply
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Note20

Thank you for reaching out. I can certainly understand the need for our notifications to function as we set them to. Give these steps a try: Go to settings> sounds and vibration. There is an option that says Vibrate while ringing > then toggle the setting off


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply