JUMP TO SOLUTION Solved

Original topic:

Note20 Display blinks and causes video apps to pause

(Topic created: 11-05-2021 06:42 AM)
userAIk8w5zLlN
Asteroid
Options
Note20

Good Morning

I have a Samsung Note 20 Ultra 5G (Model:SM-N981U1). Not to long ago my google assistant stopped working (this is NOT the issue i am trying to fix.) I googled and changed the settings i was told to change (turned off power saving mode, adaptive battery, and enhanced processing). My google assistant started working. after that i stated having another issue. Every 5 to 10 minute my display will Blink and from what I can tell do some sort of a quick refresh. this minimizes You-Tube, Netflix, Hulu, etc. If its using picture in picture it stops it. It doesn't effect internet radio like spotify or pandora thankfully.

1 Solution


Accepted Solutions
Solution
Pssstyeahyou
Asteroid
Options
Note20
Hi, Honestly I hate to tell you this... You need to factory reset your phone. It happened to someone i know although I've never had an issue with my Note 20 Ultra 5G.

While it may be a pain in some ways, it's worth the extra 15 minute "hassle" to setup your phone again.

***I also would suggest before you do the steps above you turn off 120hz and see if that fixes the issue. It shouldn't though.

View solution in context

0 Likes
Reply
13 Replies
Solution
Pssstyeahyou
Asteroid
Options
Note20
Hi, Honestly I hate to tell you this... You need to factory reset your phone. It happened to someone i know although I've never had an issue with my Note 20 Ultra 5G.

While it may be a pain in some ways, it's worth the extra 15 minute "hassle" to setup your phone again.

***I also would suggest before you do the steps above you turn off 120hz and see if that fixes the issue. It shouldn't though.

View solution in context

0 Likes
Reply
userAIk8w5zLlN
Asteroid
Options
Note20

I'm probably about to sound like a total **bleep**. I've again googled how to turn off the 120hz refresh rate but i can't find the motion smoothness setting. any idea where they moved it to or what they changed it to.

Edit: it bleeped I.D.I.O.T

0 Likes
Reply
Pssstyeahyou
Asteroid
Options
Note20
So you went to Settings->Display->Motion Smoothness (touch this... It's directly under Adpative Brightness) now change it from Adaptive to Standard then hit apply.

Restart your phone. Use it today and report back tomorrow if it fixes your issue
0 Likes
Reply
userAIk8w5zLlN
Asteroid
Options
Note20

Good afternoon

Motion smoothness is not in my display settings. From top to bottom I have Adaptive brightness, eye comfort shield, screen mode, font size and style, screen zoom, full screen apps, screen timeout, easy mode, edge panels, navigation bar, accidental touch protection, touch sensitivity, show charging information, and screen saver. it has for some reason been removed / renamed.

0 Likes
Reply
Pssstyeahyou
Asteroid
Options
Note20
That's quite bizarre, Are you updated to the latest Android 11 update? Have you opened the app drawer, gone into Settings then typed " motion " at the top so it can be found that way?
0 Likes
Reply
Cauley
Astronaut
Options
Note20
Go to settings, display, motion smoothness.
0 Likes
Reply
userAIk8w5zLlN
Asteroid
Options
Note20

Motion Smoothness is not there. i've looked through the entire display section and can't find anything along those lines.

0 Likes
Reply
LongHiker
Samsung Care Ambassador
Options
Note20

@userAIk8w5zLlN Sorry but a SM-N981U1 is a Note 20 5G... NOT a Note 20 Ultra 5G. The Note 20 Ultra 5G is model number SM-N986U1. 

This means that you don't have a 120 Hz display. You won't see the Motion Smoothness nor the Screen resolution options in Settings -> Display

0 Likes
Reply
userAIk8w5zLlN
Asteroid
Options
Note20

Oops. Thank you

0 Likes
Reply