JUMP TO SOLUTION Solved

Original topic:

Secure Folder notifications - content showing on lock screen.

(Topic created: 01-22-2021 01:52 PM)
userbAjEBxHTZ3
Constellation
Options
Samsung Apps and Services

Ok so secure folder worked perfectly before Android 11. Not only did that update remove some great features, it has caused so many bugs I am thinking of leaving Samsung for good.

 

Now, secure folder notifications, which I have set to show on the lock screen, but with hidden content, sometimes show randomly with content. Completely defeats the purpose of a 'secure' folder. It worked so well before and now I cannot trust it as some messages show correctly hidden, and others show the full content. It is from the same app so it isn't an app issue.

 

Secondly, Samsung removed the dual sim feature that allows me to dial a contact from either SIM by clicking on the phone icon for either SIM. Made it so easy to manage. Now I have to have it set to ask me every time I make a call. Why do you remove such good features???? It's insanity.

1 Solution


Accepted Solutions
Solution
Knightehawk
Constellation
Options
Samsung Apps and Services

You have to go to settings in Secure folder --> Notifications and data --> App notifications --> Whatsapp --> Message notifications --> Lock screen --> select "Hide notifications" 

View solution in context

0 Likes
Reply
10 Replies
usertC66vc2Zn8
Astronaut
Options
Samsung Apps and Services

I have the same issue, it's very frustrating 

userbAjEBxHTZ3
Constellation
Options
Samsung Apps and Services

Just checked the app store and it was last updated on 30 Jan 2018. Absolutely disgraceful

gattslord
Constellation
Options
Samsung Apps and Services

Same here!

MikeS3
Galaxy
Options
Samsung Apps and Services

I don't have my S20 anymore because it continually got worse over time but this issue ticked me off so bad.  I wasn't even using my secure folder and I kept getting these notifications constantly and it would say "hidden content".  Not good when my wife was right next to me.  She kept thinking I was hiding things.  Ugh Samsung. So awful.  

plano-mano
Red Giant
Options
Samsung Apps and Services

i never had a problem with secure folder content being show.

 

try download samsung members app and submit a ticket.
once you open, click +, then click error report

0 Likes
Reply
userruXUGU11Hy
Cosmic Ray
Options
Samsung Apps and Services
for me notification does not show content even when i unlock secure folder on my galaxy s21u. it still works fine on my note 10+
Famgoon
Asteroid
Options
Samsung Apps and Services

They have made some bad changes and killed all the great features of Secure Folder.

You cant even create a backup any more. 

Solution
Knightehawk
Constellation
Options
Samsung Apps and Services

You have to go to settings in Secure folder --> Notifications and data --> App notifications --> Whatsapp --> Message notifications --> Lock screen --> select "Hide notifications" 

View solution in context

0 Likes
Reply
lgordon
Asteroid
Options
Samsung Apps and Services
Ty
0 Likes
Reply