JUMP TO SOLUTION Solved

Original topic:

S8 Ultra tablet and timeout issue.

(Topic created: a week ago)
WelshDragon
Asteroid
Options
Tablets

Hi

I would like to preface this by saying, that this is the best tablet I have ever owned, and I've had a few.

So, onto my question:

Is there a way to extend the power off from 10 mins. I like to put my tablet by the bathroom door (well away from any moisture), so I can listen to music whist I soak in the tub. As it is, it turns off the sound and screen after 10 minutes if it's running on battery. Other that running an extension cord from one room to another, which is a pain. 

Does anyone have any ideas how I could achieve this?

 

Thanks

T

1 Solution


Accepted Solutions
Solution
bill-e
Samsung Care Ambassador
Options
Tablets
Try Settings->Battery and device care->Battery->Background Usage Limits-> add your music app to the Never Sleeping Apps
** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch5Pro(VZW), M8 Smart Monitor

View solution in context

0 Likes
4 Replies
BoonloonDoom
Cosmic Ray
Options
Tablets

Might be able to set something up in the Samsung routines app

 

 
0 Likes
WelshDragon
Asteroid
Options
Tablets

Thanks. I will give this a go.. not too familiar with routines though..

0 Likes
Solution
bill-e
Samsung Care Ambassador
Options
Tablets
Try Settings->Battery and device care->Battery->Background Usage Limits-> add your music app to the Never Sleeping Apps
** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch5Pro(VZW), M8 Smart Monitor
0 Likes
WelshDragon
Asteroid
Options
Tablets

Thanks for this.. Initially when I went into Never Sleeping App, my music app, Poweramp was not listed. A bit of looking around the web and found the solution. I uninstalled and reinstalled it, then it was listed in never sleep.. And it works a treat.

Thank you!

0 Likes