JUMP TO SOLUTION Solved

Original topic:

camera and microphone not working book pro

(Topic created: 01-02-2022 01:46 PM)
userQjHyxQWleK
Constellation
Options
Computers

My camera and microphone are not working on my book pro 360. I tried adjusting the setting still nothing is working.

0 Likes

1 Solution


Accepted Solutions
Solution
NikisPhatPlanet
Constellation
Options
Computers

I found the problem for my laptop. There isn't a physical switch to turn the camera/mic on and off, but there is a logical switch on F10 key, so the combination Fn + F10, or just F10 if you have permanently locked those function keys, is what you need in order to turn the camera/mic module on and off. For reference Samsung calls this the 'Block Recording mode' and using Fn +  F10 you can turn it on or off. That fixed my issue.

View solution in context

2 Replies
NikisPhatPlanet
Constellation
Options
Computers

Same here, it seems that the built-in camera and microphone of the 15 inch Samsung Galaxy Book Pro 360 stopped working. Is this because of a recent Windows update? I tried everything that I could think of, i.e. updated all drivers via Samsung Update app, installed all the latest Windows 11 updates, ran the troubleshooter, uninstalled and re-installed all relevant drivers, etc. Still no joy, it's like the camera and mic module are not visible by windows. Tried this in various apps like Cortana, Camera app, Zoom, etc, with the same results on all of them, no luck. As soon as I connected an external set of headphones the external mic worked fine with no issues at all. Could you please advice what to do next? Thanks

0 Likes
Solution
NikisPhatPlanet
Constellation
Options
Computers

I found the problem for my laptop. There isn't a physical switch to turn the camera/mic on and off, but there is a logical switch on F10 key, so the combination Fn + F10, or just F10 if you have permanently locked those function keys, is what you need in order to turn the camera/mic module on and off. For reference Samsung calls this the 'Block Recording mode' and using Fn +  F10 you can turn it on or off. That fixed my issue.