JUMP TO SOLUTION Solved

Original topic:

Samsung SMS is switching to google

(Topic created: 01-02-2024 11:43 AM)
899 Views
1Serious
Asteroid
Options
Galaxy Note Phones

Google automatically took over my SMS. I don't want it because of different contact lists for each email acct and the SMS with Google is not allowing me to access my Samsung contacts without trying to force me to use RCS. I want this to stop. 

How do I switch back to Samsung SMS and stop this from happening?

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Note Phones

@1Serious Just open the Samsung SMS and then select it as the default. 

View solution in context

8 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Note Phones

@1Serious Just open the Samsung SMS and then select it as the default. 

1Serious
Asteroid
Options
Galaxy Note Phones

I think this worked, thank you. It's really a  mess when this happens because suddenly I find i am not receiving messages people have sent. When I did deeper I find the app has switched. My preferred app has loads of limiters, screens, so I don't get junk. When it switches, suddenly I have the old ridiculous levels of junk texts again.

Blood pressure rises. Then I have to figure out how to go back there and delete them all so they don't overload my space.. Pain in the patootie. " "Atta be a law!!' haha

Thanks for this simple solution. 

0 Likes
Reply
TopherWise
Astronaut
Options
Galaxy Note Phones
It's a part of the price of going to the dark side unfortunately. I have managed to sync contacts but I have the very same issue. I did it so my Samsung S6 can message using my S23 FE.....No IDEA why my S6 Lite cannot use Samsung Messenger. Perhaps because it's wifi and not LTE? Or perhaps it is all part of Samsung's master plan to make me insane. Either way it's a pain in the **bleep**.
0 Likes
Reply
1Serious
Asteroid
Options
Galaxy Note Phones

Absolutely! I've read that we may all have to switch to WiFi. Why I don't know.

0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Note Phones

@TopherWise "No IDEA why my S6 Lite cannot use Samsung Messenger."

It's because your carrier has their own advanced messaging system that they want you to use. It isn't because of Samsung. 

0 Likes
Reply
TopherWise
Astronaut
Options
Galaxy Note Phones
I don't have an LTE tablet, wifi only
0 Likes
Reply
TopherWise
Astronaut
Options
Galaxy Note Phones
I don't have an LTE tablet. It's just WiFi
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Note Phones
The carrier imposes the restriction on your cell phone. Doesn't matter that your tablet is WiFi only.
0 Likes
Reply