Original topic:

Language issue

(Topic created: 02-09-2023 04:30 PM)
1450 Views
mellylee
Constellation
Options
Galaxy S Phones
Help! For some reason at the bottom left corner of my Google search homepage it shows Korea as the country .. I'm in the United States. I have English set as my preferred language but most of the searches I do are in Korean. I have tried everything I can think of at this point. Its driving me crazy! 
How do I change This! HELLLLPPPP 




1 Solution


Accepted Solutions
Solution
d_spi
Samsung Care Ambassador
Options
Galaxy S Phones
Good evening @mellylee, I hope you're doing well.

I'm sorry to hear that your searches are in a different language. Try this: first Open the Google Chrome app> next tap the three dots in the right upper corner> then tap "settings"> next scroll down to "lanaguages and tap on that> under "prefered language, you'll want to make sure you have English downloaded to do this tap on the Plus sign for "add lanaguage"

Next you'll want to make sure that your phone also is set to English. To get to this open your Settings Menu by swiping down your notification shade and tapping the gear settings icon on the upper right hand corner> next scroll down to "general management"> tap on "lanaguage"> next make sure you have the English pack downloaded and also for your keyboard.

I hope this helps

View solution in context

1 Reply
Solution
d_spi
Samsung Care Ambassador
Options
Galaxy S Phones
Good evening @mellylee, I hope you're doing well.

I'm sorry to hear that your searches are in a different language. Try this: first Open the Google Chrome app> next tap the three dots in the right upper corner> then tap "settings"> next scroll down to "lanaguages and tap on that> under "prefered language, you'll want to make sure you have English downloaded to do this tap on the Plus sign for "add lanaguage"

Next you'll want to make sure that your phone also is set to English. To get to this open your Settings Menu by swiping down your notification shade and tapping the gear settings icon on the upper right hand corner> next scroll down to "general management"> tap on "lanaguage"> next make sure you have the English pack downloaded and also for your keyboard.

I hope this helps