JUMP TO SOLUTION Solved

Original topic:

Calendar Month View

(Topic created: 12-09-2023 06:05 AM)
469 Views
JoBeck
Astronaut
Options
Galaxy S22

After the latest update, my time on calendar in month view wraps. Any suggestions how to fix would be appreciated! It is my Google calendar.

 
image

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@JoBeck Oh, I see. I think the only solution for you is to go to phone settings -> Display and decrease the font size. 

View solution in context

6 Replies
PACritic
Comet
Options
Galaxy S22
Run app updates. Mine did that too but is ok now
0 Likes
Reply
JoBeck
Astronaut
Options
Galaxy S22
Thank you. It didn't work. Arrggh!!
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@JoBeck What do you mean by "wraps"? Do you mean the lines under the individual dates? If so, just swipe down somewhere in the days of the month and the display will extend downward. It will then show individual items under each date. 

JoBeck
Astronaut
Options
Galaxy S22
No, I mean the time for each calendar entry is on two separate lines. The second zero for 9:00 is on another line.
0 Likes
Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@JoBeck Oh, I see. I think the only solution for you is to go to phone settings -> Display and decrease the font size. 

JoBeck
Astronaut
Options
Galaxy S22
Success! Thank YOU so much!! Little things like that bug the heck outta me!