Original topic:

USB debugging

(Topic created: 02-13-2024 12:19 PM)
989 Views
ranger85
Cosmic Ray
Options
Galaxy S24
On my S24 Ultra usb debugging is greyed out so as not to allow me to turn it on. Anyone else have this problem? Any fix? 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Tom6068
Supernova
Options
Galaxy S24
Try going to settings, search for auto blocker. Open that, then scroll down to auto blocker open that. If it is on, turn it off. Try again.

View solution in context

6 Replies
Konrad999
Halo
Options
Galaxy S24
That's weird. Mine is selectable. In fact I used it to run some commands to try to force a different color profile instead of vivid to see if I could fix the colors.
0 Likes
Reply
Options
Galaxy S24

Are you phone plugged ???

If yes , unplug it first.

0 Likes
Reply
ranger85
Cosmic Ray
Options
Galaxy S24
No
0 Likes
Reply
Solution
Tom6068
Supernova
Options
Galaxy S24
Try going to settings, search for auto blocker. Open that, then scroll down to auto blocker open that. If it is on, turn it off. Try again.
ranger85
Cosmic Ray
Options
Galaxy S24
That did it Tom, thank you very much!
0 Likes
Reply
Tom6068
Supernova
Options
Galaxy S24
No problem. I actually wish these devices didn't have some of those features turn on by default. Hope you are happy with your smartphone.
0 Likes
Reply