cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION
Ha! so not helpful.
Reply
Loading...
Highlighted
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

I know some people will not like this option but it i keep my gear s2 on power save mode. It still gives me notifications and i can answer calls  The only downside is that you cant customize your watch faces but thats something  i dont really care about. It also helps me because a full charge will last me about 3 days. 

 

Give it a try 

Reply
Loading...
Highlighted
Astronaut

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Found the solution online elsewhere. For future users who end up here with a google search:
the workout auto-detection settings are not the the S-Heath (or now "Samsung Health") app on your phone, they are in the S-Heath app that's on the watch itself. In last screen, "settings". There you can disable cycling tracking.

Reply
Loading...
Highlighted
Astronaut

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Thank you so much for your solution, and finally, it actually is a solution!

Reply
Loading...
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Now here is a genius! You my friend should work for Samsung. I thought I was going to have to give up on an answer. The so called technicians at Samsung was unable to answer this question, but a member of this community is. My truck is a manual transmission. Every time I drive my truck, this stupid watch calls it a "Dynamic Workout". The only thing getting a workout is my engine! Thanks again.

Reply
Loading...
Highlighted
Astronaut

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

In my case the problem has to do with walking with a Gear Fit 2.  I have a custom-made watch face that gives me steps,  miles and floors in a large font so I don't have to wear my glasses while exercising.  Unfortunately Samsung won't allow me to SEE that watch face because a few minutes into my daily walk the Walking Tracker autostart "feature" in Samsung health pops up and blocks access to my new watch face.  I can't even tell what time it is since the time font size of this unwanted "feature" is too small to see without glasses!  When I go to "Settings" and then down to "Workout Detection" it does have a list of activities but all I see are Cycling, Elliptical Trainer,  Rowing Machine and Dynamic Workout. There is nothing there about walking! Samsung, the inability to have control over this tracker is extremely annoying... not all of your customers buy your watches to be autotracked! 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Just to double check, did you turn the dynamic workout feature off?

Reply
Loading...
Highlighted
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Go to samsung/gear watch and select samsung health app (on the watch) scroll down to select settings, then select workout detection, then select cycling to turn it off when you are done cycling so it will not confuse your driving for cycling. Turn back on before cycling begins if at all.

Reply
Loading...
Highlighted
Astronaut

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Cool

Reply
Loading...