JUMP TO SOLUTION Solved

Original topic:

After One UI update, getting firmware update error

(Topic created: 08-11-2023 02:58 AM)
2161 Views
Jediknight36
Cosmic Ray
Options
Note20
I just received the Aug 1st One UI update and applied it. After the reboot, I get a message saying that the update was applied successfully. A few hours later, I get this error message: Error: The firmware update could not be completed. Please try again later. If the problem persists, you may need to contact Customer Service. Error: Session Aborted (7)

image
Gray square wih an error message saying Error: The firmware update could not be completed. Please try again later. If the problem persists, you may need to contact Customer Service. Error: Session Aborted (7)

I rebooted my phone, and got a message saying the firmware was updated. Then, about 10 min later, the error message returned randomly. 

If it helps, my Note 20 ultra 5g was a sprint phone, now a tmobile phone. 
6 Replies
OBA
Galaxy
Options
Note20
If you can boot into Recovery, go there and 1. wipe or clear Cache, then 2. Data or Factory Setting. If it did not fix it, you need to contact Samsung
0 Likes
Reply
Jediknight36
Cosmic Ray
Options
Note20
Wait, I don't want to factory reset this. This kind of reads that way.
0 Likes
Reply
OBA
Galaxy
Options
Note20
You might not have any other option. So, better back up your data NOW.
0 Likes
Reply
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Note20

With the phone powered off, press + hold the volume up and power buttons until the Samsung logo disappears. Using the volume keys, highlight wipe partition cache and use the power button to select and confirm. Reboot the phone from the menu with power key. See if this fixes it.

If the problem persists, could you tell me your baseband version?

Jediknight36
Cosmic Ray
Options
Note20
On it
0 Likes
Reply
userAwA6UYGgLB
Constellation
Options
Note20
Same phone same problem-tried this and still getting the error. Any additional advice?
Baseband version N986USQS5HWG8

Edit: kept trying to run it and I guess for some reason it fixed itself-solved for me at least