JUMP TO SOLUTION Solved

Original topic:

Descriptive Video comes on Automatically?!

(Topic created: 01-25-2022 09:35 PM)
user8s8yg6IPto
Constellation
Options
QLED and The Frame

Hello All,

I have an odd behaviour from my new Samsung Q70 TV.  Whenever I use the Samsung-provided remote, descriptive video (ie: a voice that describes what's happening on the screen) keeps coming on automatically.  This is super annoying, as every time I need to get my Cable Provider's (Telus) remote, go into options, disable, etc.

I typically only use the samsung remote to change channels, adjust volume, or turn on/off the TV.    How could I be doing this?  And how do I fix it?!

 

Than

0 Likes

1 Solution


Accepted Solutions
Solution
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
QLED and The Frame

Hello! I understand how this can be frustrating with your TV narrating for you, have you tried the following?  Since your TV is announcing everything you do, then Voice Guide is turned on. Voice Guide is an accessibility function to assist users who are visually impaired. To turn off Voice Guide, navigate to Home > Settings > General > Accessibility > Voice Guide Settings > Voice Guide


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
1 Reply
Solution
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
QLED and The Frame

Hello! I understand how this can be frustrating with your TV narrating for you, have you tried the following?  Since your TV is announcing everything you do, then Voice Guide is turned on. Voice Guide is an accessibility function to assist users who are visually impaired. To turn off Voice Guide, navigate to Home > Settings > General > Accessibility > Voice Guide Settings > Voice Guide


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes