JUMP TO SOLUTION Solved

Original topic:

Additional authentication requirement for Community

(Topic created: 06-02-2024 11:57 AM)
683 Views
realaud
Honored Contributor
Options
Samsung Apps and Services

I just logged into the Members site from a different computer than I usually do.  I am logged into my verified Samsung account and went through all the authentication hoops to show it was actually me.  Why, then, does it keep asking me to check the box to say I am not a robot whenever I post something?  It's only on this device.

1 Solution


Accepted Solutions
Solution
GaryB82
Epic Samsung Care Ambassador
Options
Samsung Apps and Services
That's new too the forums to help protect from spam. I have to click the button 100 times a day and do the captives misspelled


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


View solution in context

3 Replies
Solution
GaryB82
Epic Samsung Care Ambassador
Options
Samsung Apps and Services
That's new too the forums to help protect from spam. I have to click the button 100 times a day and do the captives misspelled


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


realaud
Honored Contributor
Options
Samsung Apps and Services
I'm only getting it on this device, though, not on my phone or usual computer. Can't use my usual computer at the moment, as the video card failed, so stuck with the laptop.
GaryB82
Epic Samsung Care Ambassador
Options
Samsung Apps and Services
Yeah, it's only on computers, right now if you post from your phone you can without any additional steps but computer now requires it


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.