Original topic:

Stop Changing the Keyboard Layout

(Topic created: 01-23-2021 05:25 PM)
userJeNoqZy2Ja
Constellation
Options
Samsung Apps and Services

Perhaps, I'm nitpicking, but why has the comma ( , ) been replaced with the dash ( - ) to the left of the space bar?

 
Please stop messing with the keyboard layout.
 
If my keyboard layout is set to Samsung Keyboard and English, there are a lot more instances where a comma should be used within proper grammar than a dash.
 
 
0 Likes
Reply
2 Replies
MoniqueO28
Comet
Options
Samsung Apps and Services
Hello. I understand your frustration. I don't know why they changed a lot of stuff with the update or the keyboard update. But if you're open to using a third party app, I would recommend Goodlock and then download the module named Keys Cafe. There you can customize the color of your keyboard and the layout. Maybe this would help with your comma placement.

If this helps, please click √ "Accept as Solution" with the 3 dots next to my comment.- Thank you 😊
0 Likes
Reply
Solution
userJeNoqZy2Ja
Constellation
Options
Samsung Apps and Services
I actually found the correct solution to this by accident. Evidently, you can reprogram the soft key to the immediate left of the space bar by holding it down until a menu of additional characters pops up and you select it. All other soft keys that pop up after a long press revert back to the original character, but Samsung saw fit to make one key different.

It just confirms what my stepson suggested, and it's time to change manufacturers, as I don't have the patience for this kind of foolishness on the part of Samsung.

View solution in context