Original topic:

WiFi Calling on a Samsung Galaxy A71 5g

(Topic created: 04-11-2024 07:48 PM)
365 Views
WiFiCaller
Constellation
Options
A Series & Other Mobile
My provider is Consumer Cellular. They have activated Wi-Fi Calling on my phone. WIFi Calling is not in my settings on my Samsung Galaxy A71 5g.
2 Replies
GaryB82
Epic Samsung Care Ambassador
Options
A Series & Other Mobile

Try this to see if the option appears after reboot 


Press and hold the Volume Up key and the Bixby / Power key.

Once the Android Recovery screen comes up, release the buttons.

Use the Volume Down button until you are highlighting ‘Wipe cache partition.’

Press the Power button to select ‘Wipe cache partition.’

Use Volume Down to highlight Yes.

Press the Power button to confirm the action to clear the cache.

Wait for a second as the system wipes the cache.

Press the Power button again to reboot the device.



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


kerrid
Halo
Options
A Series & Other Mobile
I'm posting this just in case it's there and you didn't find it. I don't have that phone, so I can't say for sure. Just trying to help. It is in settings - connections - wifi calling. Hit that and you should be able to toggle it off. I'm sorry if this didn't help.
0 Likes