Original topic:

I don't want notifications while on a phone call

(Topic created: 05-31-2024 02:43 PM)
1042 Views
gidget247
Asteroid
Options
Galaxy Note Phones
I don't know what's changed on my phone for this to happen. It never used to do this. If I remember right it was a soft vibration or a little buzz. I've tried a couple of things to fix it that did not work. I have my notification sound on high so I could hear It when I'm not on a phone call. But when I'm on the phone I don't want to hear It in my ear.
8 Replies
Robin621k
Honored Contributor
Options
Galaxy Note Phones
From a Home screen, tap the. Phone icon. (lower-left). If unavailable, swipe up to access the app screen then tap. Phone. .Menu icon. (upper-right).Settings.Call alerts and ringtone.Allow alarm/notification sounds in calls switch. to turn on or off .1717192774445.jpg
gidget247
Asteroid
Options
Galaxy Note Phones
I did that but it didn't work
0 Likes
Reply
Robin621k
Honored Contributor
Options
Galaxy Note Phones
Sorry I don't know what else to do
gidget247
Asteroid
Options
Galaxy Note Phones
Robin621k Thank you though I appreciate it. I think my phone has a glitch 🤔
0 Likes
Reply
Options
Galaxy Note Phones
Please take a screenshot of your screen with that setting. It doesn't make sense that it didn't work. I doubt it's a glitch. It may be another setting, but first, I'd like to see that setting on your phone.
0 Likes
Reply
Flashylife187
Asteroid
Options
Galaxy Note Phones
Press do not Disturbed on ur fone
0 Likes
Reply
gidget247
Asteroid
Options
Galaxy Note Phones
But if I put my phone on do not Disturb I will not get any notifications. I still want to be notified.
0 Likes
Reply
gidget247
Asteroid
Options
Galaxy Note Phones
Flashylife187 Thank you
0 Likes
Reply