JUMP TO SOLUTION Solved

Original topic:

Can't hide assistant menu icon

(Topic created: 09-22-2020 08:40 PM)
Cruz77
Astronaut
Options
Galaxy S Phones
I'm very disappointed that Samsung moved their 1 tap to answer option to the assistant menu. I usually turn on assistant menu then long press to remove it but since the update I can't hide the menu anymore. Does anyone else have this problem? Any possibile solutions? 

1 Solution


Accepted Solutions
Solution
Zero_83
Comet
Options
Galaxy S Phones
ahh that thing... yeah click settings, scroll to Accessibility and click on it, click on interaction and dexterity, and then Disable Assistant menu option

View solution in context

29 Replies
Zero_83
Comet
Options
Galaxy S Phones
what do u mean by hide the menu
0 Likes
Reply
Cruz77
Astronaut
Options
Galaxy S Phones
When you turn on assistant menu, there is an opaque icon that appears floating on the phone screen but when you long press on it, a red x appears and you can hide the menu by dragging it to the red x. I can no longer do this with the new update.
Solution
Zero_83
Comet
Options
Galaxy S Phones
ahh that thing... yeah click settings, scroll to Accessibility and click on it, click on interaction and dexterity, and then Disable Assistant menu option

View solution in context

Cruz77
Astronaut
Options
Galaxy S Phones
I'm not being specific enough, my bad. This is a very obscure situation in which I want to be able to use the "one tap to answer" setting while also hiding the assistant menu icon on my screen. The only way for me to have this setting on is to enable assistant menu. Now my problem is that I can no longer "hide" the menu. Hiding it removes it from my screen but does not disable the assistant menu, this option seems to no longer work.

Here's a video of what I'm trying to do: https://youtu.be/Gyd_cvg9R8E

At 2:10 he hides the icon which has never been a problem for me until I recently updated my phone. I'm just wondering if there's a work around or am I just stuck with this icon on my phone screen. I really hate having to swipe to turn off an alarm or phone call and this setting has been changed so that I'm forced to turn on assistant menu if I want to use that feature.
usersFHQWmVR89
Constellation
Options
Galaxy S Phones

Thank you @Cruz77 ...

As of a couple of days ago, after the system update I too can no longer hide the Assistant Menu floating icon...very frustrating. I don't want an edge icon either. I don't like the edge icon/access, it gets in the way. 

Hiding the Assistant icon puts, or should I say used to put it in the Quick Access menu. All I had to do is pull down the notifications/Quick access and select it. 

I had an LG phone for quite a while, it's functions were simple. I upgraded to a Samsung Note 10 recently so I could make use of the Android 10 features. I used the Assistant mostly to allow me to turn off my screen with out having to always use the button. On the LG I only had to double tap the screen to turn it off. I thought the Assistant function was great...until they messed up hiding the icon. 

I don't want more adds on my phone, so please don't tell me about downloading and installing other apps to do this. I paid a lot of money for this phone and don't need to pay for additional apps.

@userJd03pRuLz5 
@userLww7S0ipbM 

Members_rjQzMnO
Constellation
Options
Galaxy S Phones

Thank you...that worked!!!

0 Likes
Reply
Elkay
Constellation
Options
Galaxy S Phones

This is the dumbest thing Samsung has done to date with this operating system.  <edit>  I bought YOUR phone because you were supposed to be better than the iVirus and now you pull something so bad it could only be imagined on a flip-phone or one of those bricks.

 

Sorry mate, but at the moment the best you can do is shove it down onto the edge where it still shows up and its still impossible to get rid of and its still annoying <edit>.

 

As for me, this is Androids "Last Straw" i ordered my iVirus this morning.  Bye Samsung, good luck folks!

userLww7S0ipbM
Constellation
Options
Galaxy S Phones
Click on the 'show as edge icon' option under 'transparency' on the assistant menu page.
0 Likes
Reply
userJd03pRuLz5
Constellation
Options
Galaxy S Phones

Same thing happened to me. I'm using Note 10. I'm  guessing it's because of the update. I want to be able to hide the assistant menu when I'm playing games, and unhide it once I'm done. 😞 hope they bring it back on the next patch of updates.