JUMP TO SOLUTION Solved

Original topic:

Connecting S9 & PC via Bluetooth not working

(Topic created: 12-24-2020 02:46 PM)
useru3bf6aSAYN
Asteroid
Options
Galaxy S Phones

This is how far I have gotten trying to connect my Samsung Galaxy S9 and my desktop (PC):

 

S9 > Settings > Bluetooth > Paired devices:  DESKTOP-J…4 (Use for Calls & Audio)

Clicking on "DESKTOP-J…4": Couldn't connect

 

PC > Windows 10 > Settings> Devices > Bluetooth: On  ["Now discoverable as "DESKTOP-J…4"

Send or receive files via Bluetooth > Receive files (clicking)"

"Waiting for a connection" and nothing else happens.

 

What more do I have to do (if you know)? Thanks/Hans L

 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SHADOWGATE
Supernova
Options
Galaxy S Phones
go to your Gallery and pick the "Folder" that the picture is in. Dont click the picture inside the folder but instead click the (3 line or 3 dot) at the top right and then click share. Once it open it will have options of what app you would like to USE to share the picture. Scroll down in the [all apps] section and you should find Bluetooth.

clipboard_image_1608856011916.jpg

clipboard_image_1608856015932.jpg

clipboard_image_1608856010440.jpg

View solution in context

0 Likes
Reply
13 Replies
SHADOWGATE
Supernova
Options
Galaxy S Phones
assuming they are both paired with the code already...PC set to "Recieve" files. Choose a file on phone and hit Share. when asked you have choices you will want to share via bluetooth. It will bring up the list of devices connected to phone via bluetooth. Choose your computer and then hit send. It's the exact opposite for sending files from computer to phone. I also recommend Allshare for functionality
0 Likes
Reply
useru3bf6aSAYN
Asteroid
Options
Galaxy S Phones

Okay, I will try.

 

By the way, I see only two replies, not three as it says above.

 

Hans L

0 Likes
Reply
useru3bf6aSAYN
Asteroid
Options
Galaxy S Phones

Ah, my replies are counted too. Didn't realize that. Now I know.

 

useru3bf6aSAYN
Asteroid
Options
Galaxy S Phones

If I share a picture created with my camera on the phone, where do I find "Share"?

 

Hans L

0 Likes
Reply
Solution
SHADOWGATE
Supernova
Options
Galaxy S Phones
go to your Gallery and pick the "Folder" that the picture is in. Dont click the picture inside the folder but instead click the (3 line or 3 dot) at the top right and then click share. Once it open it will have options of what app you would like to USE to share the picture. Scroll down in the [all apps] section and you should find Bluetooth.

clipboard_image_1608856011916.jpg

clipboard_image_1608856015932.jpg

clipboard_image_1608856010440.jpg

View solution in context

0 Likes
Reply
useru3bf6aSAYN
Asteroid
Options
Galaxy S Phones

It worked. But in spite of my deleting all pictures but one, it managed to download the universe until I stopped it (realizing that some theories assumes an infinte number of universes 🙂

 

Conclusion: The enormous scientific and technical developements of our age have not made an impression on the mobile phone engineers/designers of the world, so I will, to save time and my sanity, continue to use USB (as your question to me kinda' suggested I should).

 

Thank you for letting me know of the terrible travails of the mobiele phone user community ... I will continue using mine when absolutely necessary 🙂 You will be in my thoughts.

Hans L

SHADOWGATE
Supernova
Options
Galaxy S Phones
lmao...

1608857935744.gif

0 Likes
Reply
SHADOWGATE
Supernova
Options
Galaxy S Phones
Is there a reason for not using USB to transfer?? other than convenience of course
0 Likes
Reply
useru3bf6aSAYN
Asteroid
Options
Galaxy S Phones

Yes, the reason is convenience. Cable works, but in 2020, eh, I though I would try the band-new feature called Bluetooth 🙂 🙂

 

Are there know problems with such a connection or is there another reason why you are asking about USB?

 

Best,

 

Hans L