JUMP TO SOLUTION Solved

Original topic:

Content hidden on lock screen S9

(Topic created: 08-29-2018 06:17 AM)
usernWfcn7Xlvl
Constellation
Options
Galaxy S Phones

My messages are showing up on lock screen as "content hidden". I've already changed the settings under notifications AND under the lock screen settings. I've reset the phone (Bixby button and volume up button). Nothing is working. It's annoying at this point lol. Thanks for any and all help!

1 Solution


Accepted Solutions
Solution
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hey, give this a try.

 

Go to settings>Lock Screen and Security>Notifications>Hide Content

View solution in context

14 Replies
SamsungMichelle
Red Giant
Options
Galaxy S Phones

@usernWfcn7Xlvl: Does this occur if the device is booted into Safe Mode? 

0 Likes
Reply
userkxjPCrmTRG
Constellation
Options
Galaxy S Phones

I am experiencing the same thing.  I have verified it still happens in safe mode.  

0 Likes
Reply
Solution
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hey, give this a try.

 

Go to settings>Lock Screen and Security>Notifications>Hide Content

userkxjPCrmTRG
Constellation
Options
Galaxy S Phones

Settings

 

I already had that set. 

0 Likes
Reply
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Just to clarify, did you soft reset the device after turning this off?

0 Likes
Reply
userkxjPCrmTRG
Constellation
Options
Galaxy S Phones
If by soft reset you mean reset settings, yes, I tried that as well.
0 Likes
Reply
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

I apologize, I meant after turning the hidden content button off did you turn the phone off and on again?

0 Likes
Reply
userjyRb293ype
Astronaut
Options
Galaxy S Phones

Thanks it worked 👍

0 Likes
Reply
users8IGDWtnFQ
Constellation
Options
Galaxy S Phones

I am having the same problem.....How did you get it to work?  I tried so many things.

 

0 Likes
Reply