Original topic:

Disable "Smarter Airplane Mode"

(Topic created: 3 weeks ago)
159 Views
Rojslade
Asteroid
Options
Galaxy S Phones

OneUI 6 permanently changes how Airplane mode works, and I hate it. Is there any way to disable "Smarter Airplane mode"? I want it to turn off all connectivity when in Airplane mode every single time.

4 Replies
realaud
Black Hole
Options
Galaxy S Phones
So turn iff all connections when you put it in aiplane mode. It eill remember your last configuration. If everything is off, the next time you go into airplane mode, everything will be off. How hard is that?
0 Likes
Rojslade
Asteroid
Options
Galaxy S Phones
No it doesn't. Right now I turned airplane mode on, it turned off both WiFi and Bluetooth, and turning airplane mode off only reneabled WiFi but left Bluetooth off. Other times it doesn't turn WiFi or Bluetooth off at all when airplane mode is turned on. It's inconsistent and not "smart". I just want to turn this new behavior off completely to make predictable again. It's not helpful at all.
0 Likes
realaud
Black Hole
Options
Galaxy S Phones
Sorry. It works fine for me. But, then I also keep my BT & wifi on in airplane mode and I like that it's no longer a pita to turn them on when I turn ap mode on.
0 Likes
Rojslade
Asteroid
Options
Galaxy S Phones
I think I'd rather have consistent behavior than the inconvenience of manually turning on Bluetooth and/or WiFi when Airplane mode is turned on.

However if this new "smart" Airplane mode works for some people, having the ability to turn off the "smart" behavior should definitely be an option for those like me. I don't like being forced into new features, especially if I don't like it, messes my workflow, or is just an inconsistent/buggy feature.
0 Likes