JUMP TO SOLUTION Solved

Original topic:

How to block emails being texted to me?

(Topic created: 06-06-2021 07:32 PM)
iamjniles
Asteroid
Options
Galaxy S Phones

For months now I have been getting texts from odd gmail accounts. These are not messages sent to my gmail, they are texting them to my phone number, not emailing them to me. I don't even have gmail set up on my phone (I check my email through the browser). The links lead to sites (usually some pornographic site). But I cannot block the sender. There's no phone number to block, and I can't find an option to block messages texted to me from an email account.

Is there any way to stop these or block the email accounts they are being sent from?

 

Screenshot_20210606-222818_Messages.jpgScreenshot_20210606-222825_Messages.jpg

1 Solution


Accepted Solutions
Solution
TLMitchell
Asteroid
Options
Galaxy S Phones
Just went through that with Verizon tech support. I can't say for other carriers but to disable texts from email addresses you must access your Verizon account from a computer.

Go to Verizon.com and sign in

Select My Account
My Plan
Select Device
Select Blocks
Select Block Email
Check the boxes for Block Messages from Email
and Block Messages from The Web

You can test this by emailing yourphonenumber@vtext.com.

For other carriers I suggest contacting tech support specifically, Customer Service drones rarely know anything more than is on their terminal screen. Your mileage may vary...

View solution in context

0 Likes
Reply
12 Replies
Letta0307
Galaxy
Options
Galaxy S Phones
When you click on the 3 dots at the top next to the search is there an option to block sender
0 Likes
Reply
iamjniles
Asteroid
Options
Galaxy S Phones

Thank you Letta for the response - I did try that already but there's no "Block sender" option.Screenshot_20210606-223654_Messages.jpg

0 Likes
Reply
Andytheman
Comet
Options
Galaxy S Phones
Google messages text has a menu on the right hand side top scroll down to "spam Block" and it never happened again for me. Sprint and moderator suggestions. You need Google messages not Samsung's.

0 Likes
Reply
moonbeam460
Astronaut
Options
Galaxy S Phones
same problem here. no block sender option. very annoying. I want to block all texts to my number coming from any Gmail account.
0 Likes
Reply
Andytheman
Comet
Options
Galaxy S Phones
Works with Google
0 Likes
Reply
CZeger
Constellation
Options
Galaxy S Phones
Same here no option to block the sender I didnt have any issues up until yesterday. Now I'm getting these text messages all day from the Gmail mail accts.
0 Likes
Reply
userIsWXDfnViu
Constellation
Options
Galaxy S Phones
Same here ... tried and no way to block. It is very frustrating. And it is obviously happening to so many Samsung users with no help from Samsung which is also very frustrating!!!
0 Likes
Reply
CZeger
Constellation
Options
Galaxy S Phones
This is not in my email so using Google and sending to s.p.a.m will not work. They are coming to my phone number as a text message. This is not in my email.
0 Likes
Reply
Andytheman
Comet
Options
Galaxy S Phones
Email is a carrier issue. Contact your carrier. Sprint guided me. Might be Sprint specific though.
0 Likes
Reply