Original topic:

How to stop Google chat feature pop up?

(Topic created: 09-06-2021 05:39 AM)
JT654567
Astronaut
Options
Galaxy S Phones

Anyone else getting that annoying pop up asking you to agree to Google's chat feature.  Happens every few minutes.  Spent an hour with 2 support techs with no result. It started after an update last week.  Anyone have a solution?  

7 Replies
rediculous
Astronaut
Options
Galaxy S Phones
Yeah repeatedly..pretty much make phone useless. It ends calls when it pops up as well as streaming apps. Opt out isn't working.
0 Likes
rediculous
Astronaut
Options
Galaxy S Phones
Figured it out. I had to go through Google apps and block permissions then restart. No more pop up
0 Likes
jess206
Astronaut
Options
Galaxy S Phones
Google apps? I have searched everything I can't find what to opt out of
0 Likes
rediculous
Astronaut
Options
Galaxy S Phones
Open messenger upper right next to the search icon ( 3 dots ) go to settings at the very top is chat features just turn that off and restart your phone.
0 Likes
jess206
Astronaut
Options
Galaxy S Phones
I tried that. When I hit chat features, the pop up hits again. It doesn't take me to a menu that I can turn on or off. I've been reading about it, apparently I don't get a choice. There is no way to turn it off on my note20 and it won't stop spamming me. It popped up as I type this! I'm really sick of getting bullied into new features that I don't want- I don't need to know when my text was read and I don't need to see typing bubbles! A $1200 phone and I don't even get to choose how I text?? Im getting rid of Android and Google products ASAP. There are other search engines, other emails, and other tech options. It just popped up again.
0 Likes
JT654567
Astronaut
Options
Galaxy S Phones
I must have missed something, didn't work for me
0 Likes
jess206
Astronaut
Options
Galaxy S Phones
I'm having the same problem! I've never wanted an Apple product until today
0 Likes