JUMP TO SOLUTION Solved

Original topic:

Issue with Duplicate words and phrases using voice to text

(Topic created: 07-11-2021 08:36 AM)
8112 Views
sepuzzle
Asteroid
Options
Galaxy S Phones
Activated this phone 2 days ago, and voice to text gives me duplicate words and phrases ALL the time.  I have switched from Samsung voice to text to Google Voice to text, and that made no difference. I have turned off predictive text, and that made no difference. I am seeing that a lot of people have this issue.  Is there a solution,  or should I be returning this mess?  HELP!!
12 Replies
EricJRW
Halo
Options
Galaxy S Phones

This seems to have just started on my S20FE5G too. Very interested in seeing any possible ways to stop this. 

Solution
userfSETEFOkWB
Asteroid
Options
Galaxy S Phones

Just found this solution posted on another thread. So far it seems to be working for me!!

Galaxy S20
 
After hours of messing around, I solved the problem for mine. In phone settings, Under General management> Keyboard list and default, both Google Voice typing and Samsung voice input were both turned on. I turned off Samsung. Then under General management> text-to-speech, I changed the preferred engine to Google, and that fixed it. Setting both to Samsung did not work.
FlaHeat
Constellation
Options
Galaxy S Phones
I'm researching same issue. Very frustrating
0 Likes
Reply
userfSETEFOkWB
Asteroid
Options
Galaxy S Phones

Just found this solution posted on another thread. So far it seems to be working for me!!  (copied and pasted)

Galaxy S20
 
After hours of messing around, I solved the problem for mine. In phone settings, Under General management> Keyboard list and default, both Google Voice typing and Samsung voice input were both turned on. I turned off Samsung. Then under General management> text-to-speech, I changed the preferred engine to Google, and that fixed it. Setting both to Samsung did not work.
sepuzzle
Asteroid
Options
Galaxy S Phones
After much digging around,  I solved it for me.  Under phone settings>General management>Keyboard list and default, I found both Google and Samsung were "on." Turned off Samsung.  Also under phone settings>General management>Text to speech,  I changed preferred engine to Google.  Problem solved.  Note: setting both to Samsung did NOT work.
Camstuf
Constellation
Options
Galaxy S Phones

This works for me Galaxy S10+

Thanks!

mominutah
Asteroid
Options
Galaxy S Phones
Worked on my Samsung too. Thanks!!
userL4YtWtsCC1
Constellation
Options
Galaxy S Phones
Did not work for me after about 4 more voice to text.
0 Likes
Reply
usersZDU2727oC
Asteroid
Options
Galaxy S Phones

Thank you!  It worked for me as well.