JUMP TO SOLUTION Solved

Original topic:

Mobile Data Turned Off Notification

(Topic created: 12-09-2018 02:10 PM)
51458 Views
userxy7vuAUekD
Astronaut
Options
Galaxy S Phones

how to get rid of "mobile data turned off" notification in galaxy s9. when I'm switching off my mobile data it always showing that notification.

1 Solution


Accepted Solutions
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give these steps a try: Swipe left on the notification> tap on the gear> tap on lock screen/show content > tap on do not show notifications 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

10 Replies
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give these steps a try: Swipe left on the notification> tap on the gear> tap on lock screen/show content > tap on do not show notifications 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

userxy7vuAUekD
Astronaut
Options
Galaxy S Phones
it's not working on my s9
userc8B54zp1lP
Constellation
Options
Galaxy S Phones

On my s10 plus att, I was able to get rid of the mobile data off notifications by swiping right slowly on notification> click on gear icon . It will open up App notifications -Phone. At the bottom on 'other' section click mobile network > notifications style - silent and minimized. 

 

I hope it works for you too, good luck

useryR4KKUEi2D
Constellation
Options
Galaxy S Phones

Thank you so much. It worked like magic! 🙂 Heart

requa
Comet
Options
Galaxy S Phones
This is not a notification in the notification bar. It's a large popup warning that you won't be able to access the Internet without data unless you (gasp!) turn on Wi-Fi.

Dan
Galaxy S22 SM-S901U on Xfinity Mobile
0 Likes
Reply
userhVEYuugPFe
Constellation
Options
Galaxy S Phones

Hey Dan,

 

Update to One UI 2.0

 

I had the same issue for ages, they've added a don't show in the new update.

 

Yokesh

0 Likes
Reply
userJQaBtpdje7
Constellation
Options
Galaxy S Phones

There's one that says "you won't be able to use any apps that require an internet connection unless you use wifi"

 

How do I get rid of that. It's a pop up not a notification 

knightsurgeon
Neutron Star
Options
Galaxy S Phones

When you get this message are you connected to your carrier's network via 4g or 3g?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Purplz5377
Constellation
Options
Galaxy S Phones

@SamsungAdam wrote:

Give these steps a try: Swipe left on the notification> tap on the gear> tap on lock screen/show content > tap on do not show notifications 


How do you turn it back on if you chose to do so?

0 Likes
Reply