cancel
Showing results for 
Search instead for 
Did you mean: 
codcart
Asteroid

New S7 screen makes me nauseous

JUMP TO SOLUTION

Hi All,

Just got my first galaxy today- the S7. Having a bit of trouble with the screen making me feel sick. I had the same issue with my iphone 6 when I first got it but it has a setting you can change to make it stop, it has to do with the motion of the icons and the sharpness of the screen. I'm hoping that someone here knows what I'm referring to and how to adjust it, I've googled it and there seem to be more people talking about it but not with an answer fix it- as far as I could find. Any help would be really appreciated, I love the phone but at this point I can only look at it for a minute or so before I start feeling it. Thanks in advance!  

1 SOLUTION

Accepted Solutions
Neutron Star

Re: New S7 screen makes me nauseous

JUMP TO SOLUTION

Enable Developer Options. (Here is instruction: http://www.greenbot.com/article/2457986/how-to-enable-developer-options-on-your-android-phone-or-tab...)

 

In DEveloper option there are 3 settings related to Windows Animation, Transition Animation and Animation duration. Touch everyone of them ans disable them. See if that helps. I did not try this myself. 

 

Restart your phone for settings to take effect. 



Superman on Galaxy S7 SM-G930T, T-Mobile, Baseband:G930TUVY3APIA
To OP: click "✓ Accept as Solution" when you find an answer that works for you.

View solution in original post

Reply
Loading...
4 REPLIES 4
Neutron Star

Re: New S7 screen makes me nauseous

JUMP TO SOLUTION

The setting is, "wall paper motion effect". 

Settings, wall paper. Unchecked it. 

 

I hope this is what you meant.



Superman on Galaxy S7 SM-G930T, T-Mobile, Baseband:G930TUVY3APIA
To OP: click "✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
codcart
Asteroid

Re: New S7 screen makes me nauseous

JUMP TO SOLUTION

Thanks for the suggestion! I looked it up and that is already off. It's hard to explain, with the iphone there is a "reduce motion" option- that totally cleared it up for me but that motion was from the icons for the apps, swiping side to side or going in/out of an app

Reply
Loading...
Neutron Star

Re: New S7 screen makes me nauseous

JUMP TO SOLUTION

Enable Developer Options. (Here is instruction: http://www.greenbot.com/article/2457986/how-to-enable-developer-options-on-your-android-phone-or-tab...)

 

In DEveloper option there are 3 settings related to Windows Animation, Transition Animation and Animation duration. Touch everyone of them ans disable them. See if that helps. I did not try this myself. 

 

Restart your phone for settings to take effect. 



Superman on Galaxy S7 SM-G930T, T-Mobile, Baseband:G930TUVY3APIA
To OP: click "✓ Accept as Solution" when you find an answer that works for you.

View solution in original post

Reply
Loading...
codcart
Asteroid

Re: New S7 screen makes me nauseous

JUMP TO SOLUTION

Waaaaaaay better- thanks for directing me to that solution!

Reply
Loading...