JUMP TO SOLUTION Solved

Original topic:

Notification Bug when connected and disconnected to a bluetooth device

(Topic created: 06-05-2019 02:42 PM)
8508 Views
JIEXI
Constellation
Options
Galaxy S Phones

I am having this issue for almost a week. By recreating the problem and reading other people's post, i think this is not only with S10 but also Pixel two. There's a reddit post for Pixel Two. 

Cause: Connect and disconnect to a bluetooth device.

Behavior: Notification echoes when connected to a bluetooth device and it's on even the phone is in mute mode. Notification comes throught the media volume when disconnected, even if it's in mute mode. (Pixel doesn't seem to have the echo problem)

 

A restart would fix the bug but once you connect to a bluetooth device........ it happens again.....

The reddit post suggests disabling the Google notification access but to be honest, i couldn't find the exact same access in my S10. Any fixes or when can we expect any system level update from Samsung?

1 Solution


Accepted Solutions
Solution
userVo59nRa0VR
Asteroid
Options
Galaxy S Phones

I think I finally solved it on mine s10e with the same problem. The problem seems to be with the google assistant.

(Mine is not in English, so the menus could be a little different)

 

  1. “Settings”
  2. “Apps”
  3. On the three dots on the upper right, select “Special Access”
  4. “Notification Access”
  5. Turn off the Google toggle

 

That`s it, worked for me. Let me know if it works for you.

View solution in context

3 Replies
Solution
userVo59nRa0VR
Asteroid
Options
Galaxy S Phones

I think I finally solved it on mine s10e with the same problem. The problem seems to be with the google assistant.

(Mine is not in English, so the menus could be a little different)

 

  1. “Settings”
  2. “Apps”
  3. On the three dots on the upper right, select “Special Access”
  4. “Notification Access”
  5. Turn off the Google toggle

 

That`s it, worked for me. Let me know if it works for you.

JIEXI
Constellation
Options
Galaxy S Phones

That works perfectly!!! Thank you so much!! This bug was so annoying and I spent so much time on it. Thank you again!!

0 Likes
Reply
userg6ZeFQKnsy
Constellation
Options
Galaxy S Phones
I'm having the same issue on my Samsung s10e. I followed the steps but there's not a Google Toggle selection.