JUMP TO SOLUTION Solved

Original topic:

Sensors not working since the last webview update that broke apps

(Topic created: 03-27-2021 07:12 AM)
userpjf1Zt8158
Astronaut
Options
Galaxy S Phones
Hello, I'm using samsung s7.
 
Ever since the update where you get apps crash error constantly sensors of my phone are not working. Auto screen brightness doesn't work, screen doesn't rotate when I rotate phone, proximity sensor doesn't work so screen doesn't darken during calls and my location doesn't update during trips while using google maps(it updates to my current location when i cancel and start trip again but will be stuck at same location)  I updated chrome and apps are no longer crashing constantly but sensors are still not working correctly
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
user734264fo532
Honored Contributor
Options
Galaxy S Phones
Many folks don't know that clearing the Cache Partition has a tendency to automagically correct various issues ...

Power off the phone
Press and hold the Volume Up button
Press and hold the Power button, holding both buttons
Eventually the Maintenance screen will display (text mode console)
Release the keys
Use Volume Down to highlight the clear the Cache Partition entry
Use Power button to select
Answer Yes
... cache will be cleared and menu displayed
Reboot phone

... let us know

View solution in context

2 Replies
Solution
user734264fo532
Honored Contributor
Options
Galaxy S Phones
Many folks don't know that clearing the Cache Partition has a tendency to automagically correct various issues ...

Power off the phone
Press and hold the Volume Up button
Press and hold the Power button, holding both buttons
Eventually the Maintenance screen will display (text mode console)
Release the keys
Use Volume Down to highlight the clear the Cache Partition entry
Use Power button to select
Answer Yes
... cache will be cleared and menu displayed
Reboot phone

... let us know
userpjf1Zt8158
Astronaut
Options
Galaxy S Phones

Thanks a lot for your help.  I failed to enter maintenance mode because phone just kept vibrating and giving samsung logo again and again, however after 2 failed attempts to boot maintenance mode I just opened the phone and the problem was fixed 🙂 I guess even just trying to boot maintenance mode worked ^^ 

0 Likes
Reply