JUMP TO SOLUTION Solved

Original topic:

Wet Charging port message, never got wet, tried wiping cache need help

(Topic created on: 6/10/20 12:16 PM)
userD5msQgRIsy
Constellation
Options
Galaxy S Phones

I have recently been getting "check charger /USB port" moisture has been detected. The phone has never been wet. Tried wiping cache, tried safe mode. Apparently a Samsung issue. Any help out there?

1 Solution


Accepted Solutions
Solution
userD5msQgRIsy
Constellation
Options
Galaxy S Phones

After numerous attempts, the following worked. You must however, power the phone back on with the charging cord plugged in, after it reaches 100%.

Wipe cache partition

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
  3. When the Android logo displays, release all three keys.
  4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
  5. Press the Volume down key several times to highlight wipe cache partition.
  6. Press Power key to select.
  7. Press the Volume down key to highlight yes, them and press the Power key to select.
  8. When the wipe cache partition is complete, Reboot system now is highlighted.
  9. Press the Power key to restart the device.

View solution in context

0 Likes
Reply
7 Replies
usercG1MlEhuZQ
Astronaut
Options
Galaxy S Phones

I just posted the same type of issue. I've tried using a quick charging wireless pad instead of the wired charging cable, and it charges, but very very slowly. And when it is 100% charged, the charge twindles very fast. There are many on the internet having the same issues. Some say it is a software issue, but I haven't seen a fix yet.

userLBszaoACDZ
Astronaut
Options
Galaxy S Phones

Mine doing the same , I'm hoping someone from samsung reads it and tells what to do.  

SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Have you tried a different charging cable? Are you using the original cable? Do you experience the symptom while the device is in safe mode? Give this link a try to test your device in safe mode: https://www.samsung.com/us/support/answer/ANS00062983/


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
user6SvAqZR5DK
Astronaut
Options
Galaxy S Phones

I've been having the same issue and I know I haven't gotten it wet. My phone is the note 9. 

0 Likes
Reply
Solution
userD5msQgRIsy
Constellation
Options
Galaxy S Phones

After numerous attempts, the following worked. You must however, power the phone back on with the charging cord plugged in, after it reaches 100%.

Wipe cache partition

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
  3. When the Android logo displays, release all three keys.
  4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
  5. Press the Volume down key several times to highlight wipe cache partition.
  6. Press Power key to select.
  7. Press the Volume down key to highlight yes, them and press the Power key to select.
  8. When the wipe cache partition is complete, Reboot system now is highlighted.
  9. Press the Power key to restart the device.

View solution in context

0 Likes
Reply
imnotjohnwick
Constellation
Options
Galaxy S Phones
I'm having the same issue. I usually just restart phone. when it goes dark, I plug in phone and it charges as normal. i only seem to experience when the phone has been in a warm environment for more than 10 to 15 minutes
0 Likes
Reply
userLuQySq2HGG
Constellation
Options
Galaxy S Phones

None of these solutions worked for me PLEASE HELP!!

0 Likes
Reply