cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nebula

Re: Re: Mobile data and wifi issues - All Carriers

JUMP TO SOLUTION

Since I've joined this forum I've seen too many threads with "Solved" posted to them.  Then when you check them out you find some answer from one of the Samsung reps.  Most of them don't even say anything or have advice.  I truly feel they should just stay off the boards if they aren't going to help. 

 

I wasn't able to get either of the codes mentioned in your reply to work for me.  I've seen codes like this before and they usually end the same way they start (i.e. *#...#*, ##...##) so I also tried them that way and was still unsuccessful. 

Reply
Loading...
Highlighted
Astronaut

Re: Re: Mobile data and wifi issues - All Carriers

JUMP TO SOLUTION

This is great

Reply
Loading...
Highlighted
Nebula

Re: Mobile data and wifi issues - All Carriers

JUMP TO SOLUTION

Is it possible as the OP to remove the solved status of this thread as the issue is not solved allowing others to join in the conversation and not misleading other people into thinking there is a solution here when there is not? 

Reply
Loading...
Highlighted
Constellation

Re: Mobile data and wifi issues - All Carriers

JUMP TO SOLUTION

I am still having this issue after all these months - apps are not able to access the data connection after a period of use under an hour when there should be a strong signal and strong neighboring cells are available, and a restart immediately solves the problem. I see this most with Waze since it shows Searching Network when this happens. Behavior is consistent with radio 'sticking' to a band that is not working and refusing to jump to a new, strong working band that is clearly present as shown by utility apps. SM-G973U phone. AT&T does not allow suggested workaround of blocking certain bands it appears, reporting RAT features locked. Various updates and resets by AT&T and me have not eliminated this bizarre issue.

 

Anything new, besides incorrect assertions that this has been solved?

Reply
Loading...
Highlighted
Constellation

Re: Mobile data and wifi issues - All Carriers

JUMP TO SOLUTION

This just literally worked for me after over a month, 4 visits to ATT, one to UBreakit, and countless hours of tech support. I was trying a few things on my own and one of these things or a combination immediately reactivated my 4G LTE. It originated with me being curious if there was an issue with the bands.

 

#1, have them check your plan or check yourself if you can. My plan was listed as 4G LTE (No Visual Voicemail) I changed it online to the regular 4G LTE plan.

 

#2, Go do your phone keypad and enter this: *#197328640#   A screen should load immediately. Select BASIC INFO. look for dBm readings. if no signals, hit the menu at the top right and select BACK. When you reach the main menu, select WB AMR, select SETTING, UMTS ENABLE (*) and GSM DISABLE(*). Don't know if it matters, but I did it. Exit this menu via home button

 

#3 Go to your keypad again. Enter: *#2663# . At the top you should see a button that says TSP FW Update (General) select it and let the phone update. 

 

(NOTE: you may think you've already updated your phone to the latest version, but software is different from firmware (FW), and no one suggested this in any of my ATT or Samsung troubleshooting so it's worth a try.

 

I returned to my home screen, turned off WIFI to test, 4G LTE came up immediately.

 

I really truly hope this helps anyone with this ridiculously awful problem that no amount of tech support seems capable of working out. 

 

For any techies still troubleshooting, here's a link of those Samsung access codes to explore on your own http://www.samsungsfour.com/tutorials/all-secret-codes-of-samsung-galaxy-s10-galaxy-s10-and-s10e.htm...

Reply
Loading...
Highlighted
Constellation

Re: Mobile data and wifi issues - All Carriers

JUMP TO SOLUTION

This just literally worked for me after over a month, 4 visits to ATT, one to UBreakit, and countless hours of tech support. I was trying a few things on my own and one of these things or a combination immediately reactivated my 4G LTE.

 

#1, have them check your plan or check yourself if you can. My plan was listed as 4G LTE (No Visual Voicemail) I changed it online to the regular LTE plan.

 

#2, Go do your phone keypad and enter this: *#197328640#   A screen should load immediately. Select BASIC INFO. look for dBm readings. if no signals, hit the menu at the top right and select BACK. When you reach the main menu, select WB AMR, select SETTING, UMTS ENABLE (*) and GSM DISABLE(*). Don't know if it matters, but I did it. Exit this menu via home button

 

#3 Go to your keypad again. Enter: *#2663# . At the top you should see a button that says TSP FW Update (General) select it and let the phone update. 

 

(NOTE: you may think you've already updated your phone to the latest version, but software is different from firmware (FW), and no one suggested this in any of my ATT or Samsung troubleshooting so it's worth a try.

 

I returned to my home screen, turned off WIFI to test, 4G LTE came up immediately.

 

I really truly hope this helps anyone with this ridiculously awful problem that no amount of tech support seems capable of working out. 

Reply
Loading...
Highlighted
Nebula

Re: Mobile data and wifi issues - All Carriers

JUMP TO SOLUTION

Tried each code a few times before getting to your link. Read through your link and even though I have the unlocked unbranded version my bootloader is probably locked. Long story short none of the codes work for me. Perhaps because of something with Verizon or the bootloader.

Reply
Loading...
Highlighted
Constellation

Re: Mobile data and wifi issues - All Carriers

JUMP TO SOLUTION

Same here. I'm in verizon as well.

Reply
Loading...