Original topic:

Auto Rotate Missing 2024

(Topic created: a month ago)
300 Views
userAeI4qMxAfJ
Constellation
Options
Galaxy S22

My Galaxy S22 Ultra was updated yesterday to S908USQU4EXE1.  The screen will not auto rotate.  The Auto Rotate/Portrait button is missing from the pull-down settings screen. 

If I go into the full Settings and search for Auto Rotate the are many results showing "Auto", but there is no Auto Rotate.

If I go into the Settings and select Display, there is no "Auto Rotate/Portrait" selection mode.

Searching for solutions on this board show the same issue, but the solutions do not work.  Doing the actions indicated do not lead to a button/icon to Auto Rotate.

What am I missing?

 

0 Likes
2 Replies
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@userAeI4qMxAfJ It is kind of hidden when it is disabled. Try this:

  1. Open the quick panel.
  2. Click on this icon Screenshot_20220323-072731_One UI Home.jpg

     This will enable auto rotate. The icon will change and be renamed to this Screenshot_20220323-072711_One UI Home.jpg

     

Richie70
Asteroid
Options
Galaxy S22
Go to wipe down window and unlock it. I had the same issue with my girls 21 ultra and noticed it was locked. So unlock it.
0 Likes